Wont Copy To Memory Stick

Pipric

New Member
Well I opened up File Manager in Media List but Green button does not light up so I cant copy. It has recognized 8gb memory stick. Any suggestions?
 

grahamlthompson

Well-Known Member
In File Manager cursor right to the USB drive icon and click OK to open the drive to the root folder (reperat if you have sub folders). Now go left to a file the copy option should now be active (It now knows where you want to copy the file to)
 
Top