You Tube

Guyfawkes

New Member
I've noticed that from Sunday, 11th October, my you tube doesn't work.
When selected, it just directs me to YouTube.com
Any suggestions?
 

MartinLiddle

Super Moderator
Staff member
I've noticed that from Sunday, 11th October, my you tube doesn't work.
When selected, it just directs me to YouTube.com
Any suggestions?
It is a problem affecting YouTube on all the Humax devices that currently support it. Humax are aware of the problem and say they are working to fix it. Nothing you can do for now.
 
OP
G

Guyfawkes

New Member
I posted a thread on the 14th October regarding not being able to receive YouTube. I had a reply stating there is a problem with all Humax equipment & is borne out by the on site caption. Come on Humax, after over a fortnight isn't it about time this fault was rectified.
 

MontysEvilTwin

Well-Known Member
You are better off posting about this topic at myhumax.org. You will probably still be ignored but someone at Humax might notice.
 

MartinLiddle

Super Moderator
Staff member
You are better off posting about this topic at myhumax.org. You will probably still be ignored but someone at Humax might notice.
People are being actively discouraged about reporting this problem over at myhumax.org because it adds nothing to a long discussion. The reports suggests that the problem has been fixed on the FVP series of boxes and one might hope that other models will follow but as we don't know what the actual problem is, it is hard to predict.
 

MontysEvilTwin

Well-Known Member
People are being actively discouraged about reporting this problem over at myhumax.org because it adds nothing to a long discussion. The reports suggests that the problem has been fixed on the FVP series of boxes and one might hope that other models will follow but as we don't know what the actual problem is, it is hard to predict.
Fair enough. I don't visit that site very often.
 

MartinLiddle

Super Moderator
Staff member
So stand by for several pages of 'me too' posts there Martin.
No what is happening is people are complaining about a problem with some broken functionality without reading earlier posts that give the solution to the problem which is to do an app reset "App reset is in setting, you'll have to relog back into YouTube.".
 
Top