Youtube, Wiki TV, Flickr not working...

c-tech

New Member
Since last night Youtube, Wiki TV and Flickr are not loading on my HD-Fox T2. When I select Youtube for example, a blank screen appears with a line running across the top. Same for Wiki TV and Flickr. I haven't tried every app but BBC iplayer, Twitter, Daily Star, Daily Express and Picassa are all working fine.
I emailed Humax today and they advised performing a Factory Reset which I did to no avail. I also reflashed the firmware and still no joy. :(
I not using the custom firmware and am up to date with official firmware version 1.02.29. I will be contacting Humax again but wondered if anyone else is experiencing this issue with the Portal?
Thanks
 

Black Hole

May contain traces of nut
Glitches happen. It's worth trying again in a day or two to see if it sorts itself out before going to any trouble.
 

MontysEvilTwin

Well-Known Member
At myhumax.org there has been a report of a similar problem on the HDR-2000T today. It is probably an issue at the Humax server end.
 

MontysEvilTwin

Well-Known Member
YouTube and Flickr are not working on the HDR-FOX T2 (1.03.12 firmware) also at the moment, just a black screen with a horizontal white line near the top. Wiki TV is OK.
 

HumaxAndYouTube

New Member
Youtube has now stopped working in north London. Can search for things ok but won't load. Looking at a spinning circle! Anyone else or just my box?
 

HumaxAndYouTube

New Member
Youtube, Wiki TV and Flickr have now stopped working in north London. BBC iPlayer is working ok. Can search for things on Youtube ok, but yhey won't load. Looking at a spinning circle! Anyone else or just my box?
 

Brian

Administrator
Staff member
YouTube is working fine for me at the moment, I have just watched 3 videos.
 

Black Hole

May contain traces of nut
It's not necessarily your HD-FOX that's faulty. Everything goes through the Humax servers, and past experience shows that it can work for one person and not another. Keep trying.
 

HumaxAndYouTube

New Member
Thanks. That would indicate it's not just my box. I've got software version 1.02.29 on an HD-Fox T2. Software version 1.03.12 is for the HDR-Fox T2. So if it's down on your box too it must be a fault on their end. Think it is just Youtube problem on my box. It's still not working.
 

Tell

Member
For what it's worth Youtube wasn't working Saturday on the HDR with the white line as reported above. Just as well custom software has the save file option for cheese, bread and wine last night having discovered some free 720p quality concerts. By Sunday it's working.
 

grahamlthompson

Well-Known Member
Youtube, Wiki TV and Flickr have now stopped working in north London. BBC iPlayer is working ok. Can search for things on Youtube ok, but yhey won't load. Looking at a spinning circle! Anyone else or just my box?

Broken on both my HDR FOX T2's 1:02:29 and 1:02:32. Also broken on HD FOX T2's. Some posts indicate working on 1:03:xx firmware versions. Humax are aware of the issue.
 

Tell

Member
It's working on 1:03:XX as you indicated from post elsewhere. I did have problems with the Humax portal the other day but picking up the iPlayer directly from the new portal worked fine. Seems glue and sticky tape isn't aligned.
 
Top