• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

Recent content by rew45

  1. R

    Networking Two HDR-FOX T2s

    Rebooted the router and they now see each other, thanks very much.
  2. R

    Networking Two HDR-FOX T2s

    Yes, both servers are turned on, and I can access them reliably using DLNA clients on the PC and two iPads. The discovery process is very flaky on both HDRs. The PC is the only other DLNA server, and can normally be seen from both HDRs, after a lengthy search, however sometimes it disappears...
  3. R

    Networking Two HDR-FOX T2s

    I have two HDR-FOX T2s which can't see each other. When choosing network storage, they can both see the DLNA server on my Windows 7 PC, and the PC and a couple of iPads can see both Humaxes, and I can ping them both from all devices (both have static addresses). Is this a problem with my...
  4. R

    Unable to read log files (fixed)

    I couldn't view any log file, but fixed now by clearing the browser (Chrome) cache. Thanks for the suggestion.
  5. R

    Unable to read log files (fixed)

    That's fixed it, thanks. I would never have thought of that.
  6. R

    Unable to read log files (fixed)

    > Does the "general" diagnostic report any errors? No (Edit) Sorry that sounded a bit curt, my only excuse is that it was a bit late. Thanks for the suggestion.
  7. R

    Unable to read log files (fixed)

    I recently replaced the HDD, and reloaded the CF. Everything seems to work, except that I cannot read any of the log files using the webif Diag page. All I get is the top line with the name of the file, greyed out Reload and Clear buttons, and a Download button, and a red bottom line informing...
  8. R

    Subtitles go out of sync with video on playback

    I get this problem on Film4, pausing does not help, but the back (30 seconds) button sometimes fixes it until a major scene change. I don't watch any other versions of Channel4, so I don't know about them.
  9. R

    Rewind live TV has stopped working

    It worked! I can access the disk with my cheapo adapter, and the humaxrw -D flag did the trick. Rewinding live TV now works, so hopefully I have earned brownie points with the User. Many thanks again, ML
  10. R

    Rewind live TV has stopped working

    Many thanks, I will try humaxrw and report back. It might take a while, as my Hong Kong ebay SATA to USB adapter is bit flakey, and I may have to shell out for a proper one.
  11. R

    Rewind live TV has stopped working

    I can no longer rewind/pause live TV, although no other programs are being recorded. I have tried re-booting and applying default settings, to no avail. There is 25% HDD free. I can only think of reformatting, any other suggestions? Also, is the disk layout similar to the 9200, can I use...
  12. R

    You tube videos in wrong format

    Not much help I'm afraid, but you are not alone. I get the same error message for most of the stuff I want to watch, which is UK sourced aerial footage. From the same producer, some videos display OK, and others fail with the "wrong format" error. All are OK on the PC.
  13. R

    Problems in recording playback

    In case you don't know, you can work round this problem. Output the complete unedited .TS, by selection Options on the Save As dialog, and unselect "Allow multiple audio streams". The resulting copy of the TS can then be edited and output in VideoRedo as normal.
  14. R

    No Subtitles after editing .TS

    Thanks for that, I will give it a go on a .ts. However, I have made some progress displaying the subtitles in edited Hummy streams, using the info I found here http://hummy.tv/forum/threads/help-please-on-mpg-and-dvd-files.643/#post-15012 Now I need to parse the .ts to produce a real .nts file...
  15. R

    No Subtitles after editing .TS

    Thanks for the tip regarding the CF, I haven't installed that yet, the machine is new and I'm establishing the level of unreliability with the standard firmware :cool: Thanks also for the SRT suggestion, I will try that next. (Edit) How did you use the SRT file with an MP4, to play back on...
Top