Recent content by ribrob

  1. ribrob

    Detect Ads no longer running

    Ah - that'll be it then! No idea why that setting's changed itself though. Thanks for the help!
  2. ribrob

    Detect Ads no longer running

    Looking at the logs i see the below. The logs start mentioning "Content Sharing Disabled" - at the point the ads are no longer being removed. Is it related? Rob 321 13/11/2016 17:15:48 DA(3109)- DETECTADS: /media/My Video/- Process/Rango_20161113_1444.ts 322 13/11/2016 17:16:36...
  3. ribrob

    Detect Ads no longer running

    I'm not sure whether this is related to a recent update of Detect Ads, or a system crash result in it being disabled, but it's not longer running for me. This rule was working fine for months... ...but now nothing. Running a test of the rules set i get this... And there's nothing in the...
  4. ribrob

    Old items appearing in filtered EPG Content Type Searches

    Ah - prpr i now realise i've posted in the wrong place! I am using the customised firmware. Where can i delete epg.dat from? (And how do i move this thread to the right place!?)
  5. ribrob

    Old items appearing in filtered EPG Content Type Searches

    7 month's worth is quite a lot of old entries!
  6. ribrob

    Old items appearing in filtered EPG Content Type Searches

    Whenever i filter the EPG - by Film/Drama for example - using the content type search feature, i get items from all the way back in January of 2016 coming up along with the current ones. Anyone know why that would be? Is there database somewhere that's got corrupt or that i need to flush...
  7. ribrob

    Scheduled recordings failing...

    Ok. I'll start keep track of the channels of the programs failing to see if there's any pattern there. Rob
  8. ribrob

    Scheduled recordings failing...

    Here's my multiplex info... Rob
  9. ribrob

    Scheduled recordings failing...

    Hi there Thanks - i'll check Multiplex Info tonight and see if it's that. Title changed!
  10. ribrob

    Scheduled recordings failing...

    Okay, i've been able to monitor this a bit more closely (keeping note of what's set to record from where) and i'm not seeing any pattern appearing about how a recording is set resulting in failed recordings. I've got things set via RS, web interface and the remote control that do record...
  11. ribrob

    Scheduled recordings failing...

    Cheers for the reply. I guess i have trust issues with Remote Scheduling, as it never seems to be recordings set on the device itself. Maybe i need to keep a record of how i add things to schedule (device, web-interface or RS) to see if i can isolate where it's happening.
  12. ribrob

    Scheduled recordings failing...

    Hi there, I may be completely wrong, but i'm beginning to suspect that some recordings i've set up via https://rs.hpkg.tv are failing for some reason. I'm getting broken recordings and these email alerts... Device: humax (00:03:78:b8:de:7d) At least one failed recording has been detected in...
  13. ribrob

    DetectAds Run Now vs Run in Background

    To be honest i do find setting up the rules a bit of a mind bender! For example in some instances it'll let me have a "Continue to the next rule" and in others it'll insist on only giving me "Stop processing rules". Plus there seems to be so many ways to do the same thing, so i'm never quite...
  14. ribrob

    DetectAds Run Now vs Run in Background

    I'll give it a go! Thanks :D
  15. ribrob

    DetectAds Run Now vs Run in Background

    I did start with the detectad rules on the "- Process" folder itself but moved it to be all in the main Sweeper rules to have it all in one place. Is there a hit doing it the way above?
Top