1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.02.29 Freezes HD-FOX

Discussion in 'HD-FOX T2 Freeview Receiver' started by Black Hole, Oct 20, 2012.

  1. Black Hole

    Black Hole Felonius Gru

    Having yesterday updated my HD-FOX from 1.02.27+2.11 to 1.02.29+2.12, it appears I can make it freeze up at will by Menu >> Settings >> System >> Internet Setting. The only way out is a cold start (I left it to see what would happen on one occasion, and eventually the box went into standby).

    Immediately after installation (when requiring reboots for the installation process, I was seeing failed boots like I have done before - it starts to boot at power up but then drops back to a red LED, and does the same over and over again unless I press the power button again immediately the LED turns red. I used to see this with an earlier firmware, but it never happened with 1.02.27.

    This problem has not recurred in normal use, previously it was mainly OK in normal use but struck when turning off and then on again soon afterwards, and I strongly suspect the same will be true here.

    I am also finding the virtual remote (ir package) won't work.

    I will persist for a few days but it looks like I will return to .27, and as I can't see a route to 1.02.27+2.12 will have to make do with 2.11.
     
  2. Black Hole

    Black Hole Felonius Gru

    Some more interesting: Internet Setting freeze deliberately initiated, I turned off the Qumi (so there was no HDMI handshaking) because I was going to leave it and confirm the drop into standby observation. Killing the HDMI caused the HD-FOX to drop into standby immediately, after which I was able to reboot it.

    Note that I frequently kill the HDMI under normal circumstances to have an audio feed only, and this does not cause a reboot or drop to standby (normally).
     
  3. Black Hole

    Black Hole Felonius Gru

    Anybody else running 1.02.29 on HD-FOX?
     
  4. af123

    af123 Administrator Staff Member

    Not me, but I can put it on later.
     
  5. 4291

    4291 Well-Known Member

    Nor me. Happy as I am. :)
     
  6. Brian

    Brian Administrator Staff Member

    I am running it on mine.
     
  7. aciddad

    aciddad Member

    Me too. No problem.
     
  8. Black Hole

    Black Hole Felonius Gru

    No problem accessing Internet Settings?
     
  9. aciddad

    aciddad Member

    No, the only difference is I didn't have any custom firmware installed before upgrading to 1.02.29. Could that be significant?
     
  10. Black Hole

    Black Hole Felonius Gru

    Doesn't seem likely, but anything is possible. 1.02.29 didn't bode well for me before I added the CF, and yet 1.02.27 was absolutely fine. Dunno why I bothered really.
     
  11. MickJack

    MickJack New Member

    Can access Internet Settings & step through all the pages, of course not tried to change settings, cannot see any problems.
    1.02.29 & 2.12 HDR Fox T2 500g
     
  12. Black Hole

    Black Hole Felonius Gru

    I seem to be unique in this. Can't imagine what's causing it.
     
  13. 4291

    4291 Well-Known Member

    A singularity. :)
     
  14. Black Hole

    Black Hole Felonius Gru

    Latest: I recreated the freeze by going to Internet Setting and tried to select Configure LAN and then left it for a few minutes, but this time instead of rebooting it eventually did access the Configure LAN menu - and then froze again, finally responding to a blind "Menu" press not by exiting the menus but by going to the main menu again.