1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

61mb remaining space

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Andrea Edwards, Nov 15, 2012.

  1. Andrea Edwards

    Andrea Edwards New Member

    hello all

    i have a humax hdr tfox-t2 with a 1tb drive, lastest custom fw and the samba file extension, connecting with an apple power mac i get available space as 61mb, yet the humax has over 500gb available, the fix-disk option has been run and the delete loop error fixed as the humax was constantly showing it as still deleting

    any help much appreciated

    regards

    andrea
     
  2. af123

    af123 Administrator Staff Member

    Are you connecting over Samba? If so, then you are seeing the free memory rather than the free space on the drive and that's because the share is just /media which is mounted on memory.

    The fix is to connect to "/media/My Video" - you may need to modify the /mod/etc/smb.conf file to explicitly share this too but I'm not in front of my box at the moment.
     
  3. Andrea Edwards

    Andrea Edwards New Member

    hi af123

    i went to the diagnostic page, clicked on 'file editor', navigated to the smb.conf file and got

    [global]
    coding system = utf8
    load printers = no
    printing = bsd
    printcap name = /dev/null
    disable spoolss = yes
    guest account = root
    guest ok = yes
    security = share
    encrypt passwords = yes
    null passwords = yes
    server string = Samba HDR-Fox-T2
    workgroup = WORKGROUP
    netbios name = %h
    client code page=850
    character set = iso8859-1
    case sensitive = yes
    preserve case = yes
    short preserve case = yes
    interfaces = %h/24
    hosts allow = 10.0.0.0/255.0.0.0 192.168.0.0/255.255.0.0 172.16.0.0/255.240.0.0 127.0.0.0/255.0.0.0

    [Media]
    comment = Media
    path = /media
    public = yes
    writable = yes
    browsable = yes
    create mask = 0644
    directory mask = 0755
    hide dot files = no

    copied the part from [Media], pasted in at the bottom of the file and made changes as below, saved the file, stopped samba, then restarted samba, now have a realistic remaining available space

    [My Video]
    comment = My Video
    path = /media/My Video
    public = yes
    writable = yes
    browsable = yes
    create mask = 0644
    directory mask = 0755
    hide dot files = no

    many thanks, hope this helps others

    regards

    andrea
     
    matty999 and af123 like this.
  4. Terry Whiffen

    Terry Whiffen New Member

    First, guys, congratulations on building such excellent software.

    I have had problems uploading files from PC to T2HDR and the above post has provided a partial solution, hence posting here.

    Using (Windows 8) Explorer, or FTP, I found that I could only copy up files <64mb. Otherwise the Humax created a zero length file then refused to overwrite it. Doing the above, fixed that problem.

    I then tried to copy large backup (37gb) files to Humax with same problem. Presumably it tried to allocate all the space, then got confused, ( I should add that there is over 300gb free on the Humax HDD).

    Running the backup program and writing the backup file directly to the Humax seems more robust - as I type has reached 5gb and still running OK.

    I have read Google posts about people having problems with SAMBA and large filesizes, with no obvious solutions. Any ideas please?

    Also the Humax is very obstinate about reappearing after a network shutdown (overnight), seems to have a mind of it's own about if and when it reappears. I have a Linux NAS which is also sometimes coy about making an entrance, so this may be a general Win/Samba issue - but if anybody has any magic bullets it would save me some grey hairs.

    Thanks and regards - Terry