Backing up the WebIf settings

Matthew

Active Member
I have an odd issue with my install, I am no longer able to directly program schedule events from the WebIf schedule, if I add any I have to go through a reboot (the old method) I also have an issue with Detect ads getting stuck occasionally due to ChaseGet failing to report it has finished.

I intend to reinstall the WebIf but wish to backup my settings, as far as I can tell the following files need to be backed up:

mod/etc/anacrontab (cron)
mod/var/spool/cron/crontabs/root (cron)
mod/var/backup/* (schedule/favorites backups)
mod/webif/html/css/EXTRA.css
mod/etc/sweeper.conf
mod/boot/tunefix.conf
mod/boot/redring.conf
mod/boot/fanspeed
mod/etc/webif.db (EPG Settings & Detect ads & Fan Settings)
mod/monitor/monitor.db (Auto processing & Detect ads & Fan Settings & Red Ring & tempmon)

If anyone is aware of any other files should be backed up and if restoring the mentioned .db files is a good or bad idea I would be happy to hear.
 

prpr

Well-Known Member
I have an odd issue with my install, I am no longer able to directly program schedule events from the WebIf schedule
So why don't you fix that fault instead of chasing about wasting time attempting to reinstall things that may not need reinstalling in the vague hope it might fix something else?

What does "nugget ping" and "nugget status" from a command prompt report?
 
Last edited:

MymsMan

Ad detector
I have an odd issue with my install, I am no longer able to directly program schedule events from the WebIf schedule, if I add any I have to go through a reboot (the old method)
Is Settings->Advanced Settings->Real time Scheduling set to Yes
I also have an issue with Detect ads getting stuck occasionally due to ChaseGet failing to report it has finished.
What is leading you to that conclusion?
Do you have detectads.log and chaseget.log with Settings->Auto-processing log level set to Debugging Info
 
OP
Matthew

Matthew

Active Member
Is Settings->Advanced Settings->Real time Scheduling set to Yes

No, that option has disappeared!

Do you have detectads.log and chaseget.log with Settings->Auto-processing log level set to Debugging Info

No, its set to the default setting.

When the issue occurs queue will report add detection in process, but it isn't, ChaseGet is running but seems finished, manually running a Detect ads (on any file) fails to detect anything, the only way forward delete ChaseGet temp files then reboot. When Detect ads is next run on the same file ChaseGet is not run and it works.
 
OP
Matthew

Matthew

Active Member
What does "nugget ping" and "nugget status" from a command prompt report?

humax# nugget ping
Can't connect to nugget, No such file or directory.
humax# nugget status
Can't connect to nugget, No such file or directory.
humax#
 
OP
Matthew

Matthew

Active Member
Sorry, found it now, its in Diagnostics:. Run Diagnostic: thought I had to use the cli

Running that and rebooting has restored the RTS option thanks. I'll see if that resolves the Detect ads issue too

Thanks for the help :)
 
Top