1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

@Bixieupnorth - Trying to Resolve Custom Software Problems

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Black Hole, Dec 2, 2011.

  1. Black Hole

    Black Hole Felonius Gru

    As promised, I've dedicated some time to looking into Bixie's problems and opening a conversation here in the hope that it will help somebody else.

    I've looked through your post history, and there are a few things I am unclear about. You seem to be using HomePlug to get the home network to the Humax, but I also seem to remember mention of WiFi as well? Which is it? If WiFi there might be some connection issues to resolve, particularly if you hide your SSID on your WiFi network (in an attempt at greater security - I do it as well but some say it is an inconvenience for no benefit).

    Let us suppose there is a HomePlug connection, and you are able to access the TV Portal (thus proving the external connection). I also recall one of your previous posts saying you had managed to access the basic web interface after installing the custom firmware (USB), but then could not successfully download the full interface. Is that still the case?

    I take it that the message quoted above is your recent attempt to use a PC web browser on the home network (with the Humax connected and powered up) to access the custom software web interface. In that case, please quote exactly what you are typing in to the browser address bar.

    Also, use the TV and Humax remote control to quote what the following menu page says:

    Menu.. Settings.. System.. Internet Setting.. Configure LAN
     
  2. bixieupnorth

    bixieupnorth Member

    sorry its been a long time getting back to you but today is the first time i've had the house to myself since then!!

    i've just flashed the latest unofficial update and successfully added it to the unit

    what i type into the addres bar of firefox (and ie64) is the IP address 192.168.0.4 and it results in both as above still!

    i can confirm that i only use homeplug

    there is a decent connection, i can easily watch both the tv portal and stream files from my pc without a hitch

    the unit displays on my pc as part of my network in wmp

    only once did i manage to access the basic web interface, since the units just been as above

    configure LAN page says

    DHCP
    IP address 192.168.0.4
    Netmask 255.255.255.0
    Gateway 192.168.0.1
    DNS address 192.168.0.1

    thanks for your help

    cheers
     
  3. bixieupnorth

    bixieupnorth Member

    i spotted on another thread that using ftp prefix instead could help, so have done this in IE and can get a look at all my video folders. thats a step forward and proves my connectivity

    so how do i now get the customised tv portal??
     
  4. Ezra Pound

    Ezra Pound Well-Known Member

    See answer HERE, FTP won't prove you have Custom Firmware installed