• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Cannot reply to posts using Android browser.

#1
I'm using an HTC Desire and the standard Android Browser. I can log in and hit reply but when I try to select the text box it won't bring up the on screen keyboard. It's the same if I try to do it under More Options too.

All the happens is it highlights the first line in the text box in green briefly when you tap it. It's quite frustrating being unable to reply until I get to a computer.
 
OP
OP
Root Ginger
#3
I shouldn't really need to download a paid app to reply to a post on a forum though. It's obviously an issue with the forum software or set-up that needs addressing.

Tapatalk looks pretty good though so thanks for the heads up on that if only I had the space for it on my phone...
 
#4
I'll report this to the forum developers - although this isn't specifically designed for mobile browers - hence why we have the Tapatalk plugin.

Thanks,

Michael
 

Brian

Administrator
Staff member
#6
I'm using an HTC Desire and the standard Android Browser. I can log in and hit reply but when I try to select the text box it won't bring up the on screen keyboard. It's the same if I try to do it under More Options too.

All the happens is it highlights the first line in the text box in green briefly when you tap it. It's quite frustrating being unable to reply until I get to a computer.
I have the same issue when using my Samsung phone, which uses their own Bada operating system, so this is not an Android specific issue.
 
Top