• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Can't connect to portal

#1
Hi, I have connected a box using a wifi dongle, It recognises the connection but when I try to get the portal up on screen it says it can't connect to the portal then gives an http address for Humax, I saw a thread that said to power off then power on again and this should sort it but I have tried this several times to no avail, any help would be much appriciated.
 
OP
OP
J
#3
Sorry, i have been trying to put my broadband password in rather than my wifi pass word from my BT Hub I have now got the portal connected but it has to have the password re assigned when i turn the box on from stand by, is this a common fault?
 

af123

Administrator
Staff member
#4
It's common if you have disabled SSID broadcast on your router. Some people think that disabling this improves security; it doesn't but it can break functionality.

Otherwise it has been seen with some makes of router regardless of that setting and one fix is to install the custom firmware and the wireless-helper package.
 
OP
OP
J
#5
It's common if you have disabled SSID broadcast on your router. Some people think that disabling this improves security; it doesn't but it can break functionality.

Otherwise it has been seen with some makes of router regardless of that setting and one fix is to install the custom firmware and the wireless-helper package.
Wont that invalidate the warranty by installing the custom firmware? anyway, thanks for the help
 

Ezra Pound

Well-Known Member
#6
I think I'm correct in saying that there haven't been any reports of Humax refusing Warranty work due to Custom Firmware, however as it is possible to remove the Custom Firmware and return the Humax back to 'normal', Humax have probably never had a returned unit with Custom Firmware on it
 
#7
do you have a disk connectrd? Can you access recordings?
If not, try and mend that. I could not connect to my portal. After plugging in the disk again (plug had fallen out) the portal works fine again
 
#10
Fair point. But, this topic came up on the TapaTalk greeting screen. So, it seemed current.
Plus, I found this solution just today after 3 weeks unsuccessful trials
 

Black Hole

May contain traces of nut
#11
I'm not so sure about that, as this topic is in the HDR-FOX section. The HDR-FOX does not need a hard disk plugged in, and neither does the HD-FOX just to access the TV Portal. Whatever your problem was, it was deeper than just the disk not being connected (unless you have installed the custom portal).
 

Black Hole

May contain traces of nut
#13
Another tip then: check the context. For enquiries in the non-customised sections of the forum, presume the enquirer does not have the custom firmware installed unless there is clear evidence otherwise.

I think Tapatalk has a lot to answer for in this case, and there was I (only very recently) asking how people get on with it!
 
Top