Channel 4 HD Leaving Freesat Thu 22 Feb 2018!

Set a timer as normal from the EPG using the C4 SD channel. Then edit the timer to change the channel to C4 HD channel number you have added manually (5001 on my box) and to add padding. That should label the recording correctly.
It doesn't label it correctly it gets the Superfood title as Nathan says.
 
As I say - I can manually set the title either when setting the event with WebIF or after - so it's not a big deal.
But obviously the "superfoods" listing is stored somewhere in the box.
I was just wondering if there was a way to telnet in and change it.
 
As I say - I can manually set the title either when setting the event with WebIF or after - so it's not a big deal.
But obviously the "superfoods" listing is stored somewhere in the box.
I was just wondering if there was a way to telnet in and change it.
If you click info on the non-freesat epg line in freesat mode it's there. Imagine it get's loaded on every boot from NVRAM.
 
As I say - I can manually set the title either when setting the event with WebIF or after - so it's not a big deal.
But obviously the "superfoods" listing is stored somewhere in the box.
I was just wondering if there was a way to telnet in and change it.
Note I'm using the custom firmware.
I've just re-tuned the device including C4 HD (now shows as 5106) which has removed the Superfoods issue. Instead it now defaults to the channel name (slightly better). Either way:
Select recording as if you were recording from C4
Using the remote, edit (yellow button) the channel no. to C4HD
In the Web Interface > Scheduled Events - edit and change the program name (still cannot add synopsis)

Hope that helps.
 
Top