1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Copying from T2

Discussion in 'HDR-FOX T2 Freeview Recorder' started by peterpi, Dec 27, 2016.

  1. peterpi

    peterpi Member

    I've got the custom firmware and I have the same partition wizard. I'll have a look at prepping another drive and start from scratch. Thanks for your input.
     
  2. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    If you have the custom firmware (3.10) it will read disks with GPT, though to access it through the SUI you will need to either plug a USB stick into the other port (MBR, in FAT32, ext2/3 or NTFS), or install the virtual disk 2 package.
    Be careful with Windows tools for partitioning in ext format: it is possible to end up with a hybrid format that is problematic with Linux systems.
     
    Last edited: Dec 29, 2016
  3. peterpi

    peterpi Member

    I have a linux (Ubuntu) bootable USB stick, so I'll have a go at it with that. I'll have to check which version of the CFW I have.
     
  4. peterpi

    peterpi Member

    Still no go with this issue. I think I may have lost my way somewhere and starting from scratch might be the best option. I'm going to have a look at the Wiki and follow that from the start.

    This is the info on what FW I have ETC.
    T2 Info.jpg
    Although not of any consequence for this problem, I think that maybe the Web IF might need updating.
     
  5. peterpi

    peterpi Member

    Well this issue has been on the back burner for a while so I've had another go at it.

    I went back to basics and started again with the 120 Gbyte SSD and the USB3 caddy. I have installed Window 7 alongside 10 on my Laptop since my last attempt. I booted into 7, and used EaseUS Partition Master to format the drive to FAT32 file system with an MBR partition. As some of the replies suggested it seems it was the GPT partition issue which must have been causing the problem as I've just plugged it in, and set it to copy ten files to the SDD. So far so good. I couldn't seem to get it to create an MBR partition with Win 10, but MBR seems to be the default in Win 7.

    Thanks for all the suggestions and I hope my post might help others, who might be faced with the same problem.
     
  6. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    Be aware that with FAT32 formatting, any files >4TB will be truncated: 4GB is the maximum file size.
    xyz321 has found a problem with the scripts that mount NTFS drives with GPT partition tables using NTFS-3g: see here.
    I think the problem you were having with the 2TB drive in NTFS format is that it had become flagged as GPT. With Windows 10 (and possibly Windows 7 and 8) if you use the standard Windows tools to reformat, even if you wipe the drive first, it will still be GPT after reformatting. To change this you have to make the drive space 'unallocated' (this will delete all files), remove the GPT flag and then reformat. The method is described here (method in link is to create an NTFS drive with GPT, simply reverse the GPT flag setting for MBR: command is 'convert mbr'). There is more information here.
     
    Last edited: Feb 16, 2017
    Black Hole likes this.