• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

epg missing in remote scheduling

timsinc

New Member
I'm a newbie, please bear with...
Why doesn't the epg appear in the Hummypkg Remote Schedule? It lists recordings I have set up on my Fox T, but all I get under 'epg' is the search panel and a 'switch to grid style' button. Nothing appears below, even on refresh.

My searching here found talk of diagnostic tests but I see nothing in the portal to indicate how that's done. It's the same on my Android smartphone browser, and on laptop Firefox and Chrome.

Any hints?

Tim
 
OP
T

timsinc

New Member
Thank you. But rs/push does not appear in the drop down menu. RS is in my list of installed packages.

PS Just done a forced reinstall and now working! Great. Thanks again
 

Ezra Pound

Well-Known Member
Just for the record, you have to type rs/push in the text box to replace the word General and the click on Run Diagnostic. Only the WiKi entries marked with an asterisk (In this Link) are in the drop down menu
 

AlanB

Member
I just helped my son-in-law install the customised firmware and various packages, including rs. [He has tried to register for this forum, but has yet to get the confirmation email, so I'm posting for him.]

When we registered for rs, the registration message ended that it had failed in it's negotiations with the south east EPG due to a data table lockout. When we went to the remote scheduling page, we could view the scheduled recordings, but not the EPG, which remained stubbornly blank. In the rs settings page, the EPG region is listed as 'unknown'. There seems to be no way to set the region field.

We tried deleting the device and the account and re-installing and re-registering rs, but with the same result.

Is there a known problem with the southeast EPG?

Will this problem self-correct when this problem is fixed?

If not, can anyone suggest a fix?

Thanks
 

Black Hole

May contain traces of nut
This needs to be in the customised section of the forum, I suggest the mods add it to the existing topic here:

http://hummy.tv/forum/threads/epg-missing-in-remote-scheduling.3706/

(the vanilla HDR-FOX section is meant for unmodified and matters where the custom firmware is irrelevant).

Regarding the forum registration, note that if your son-in-law is using a Hotmail account he needs to put hummy.tv on his whitelist otherwise Hotmail deletes the emails without leaving any trace. I recommend nobody uses Hotmail, for that reason. If not Hotmail, check the spam folder.
 

Peter1949

New Member
I'm a newbie, please bear with...
Why doesn't the epg appear in the Hummypkg Remote Schedule? It lists recordings I have set up on my Fox T, but all I get under 'epg' is the search panel and a 'switch to grid style' button. Nothing appears below, even on refresh.

My searching here found talk of diagnostic tests but I see nothing in the portal to indicate how that's done. It's the same on my Android smartphone browser, and on laptop Firefox and Chrome.

Any hints?

Tim
I too cannot see EPG results in RS remote page. I have tried reinstalling RS, and run rs/push diagnostic, which just says 'completed'. Is there something else I can try or do?
 

HarveyB

Active Member
Just a thought. In RS settings have you by any chance set "EPG Favourites Group" to an empty group on your box?


Sent from my iPad using Tapatalk
 

Peter1949

New Member
Just a thought. In RS settings have you by any chance set "EPG Favourites Group" to an empty group on your box?


Sent from my iPad using Tapatalk
Hi
I have only just started using this interface with my Humax. In RS the EPG Favourites Group is set to 'None'. Do I need to be Favourites 1? If so how do I set up any favourites?
 

HarveyB

Active Member
I'm not sure what effect "none" has but you set up favourites groups on the Hummy itself Menu=>Settings=>Channels ... my recorder is currently recording so won't let me go into channel edit but I think you will find it pretty straight forward when you get there.


Sent from my iPad using Tapatalk
 

peterworks

Ye Olde Bowler
Would suggest, until this is resolved, you keep favourites in RS as none. This should then show all channels though I appreciate it is not at the moment.
 

HarveyB

Active Member
There you go, I knew somebody would know what should happen with value "none". So you can disregard my contribution as I was really trying to make sure that you hadn't set it to an empty group.


Sent from my iPad using Tapatalk
 

JimD

Forum Supporter
I have not used RS Scheduling for a long time, but when doing so recently I found that the EPG was blank apart from the date/time headings.
The scheduled recordings show correctly on the Home page.
I have tried a few times over the last few weeks and have run the rs/sync diagnostic with no success.
The diagnostic showed no problems and "everything up to date". I have the favourites group set to "none"
Any suggestions?

Web interface version: 1.4.4-7
Custom firmware version: 3.11 (build 3735)
Humax Version: 1.03.12 (kernel HDR_CFW_3.11)
 

JimD

Forum Supporter
Still not working and no replies of help. I am going away from home next weekend and was hoping to use it.

Result from rs/sync
>> Beginning diagnostic rs/sync
Running: rs/sync
Sending channel information to remote server.
Already up-to-date.
Sending disk information to remote server.
Already up-to-date.
Sending disk error information to remote server.
Sending TBL_RESERVATION schedule information to remote server.
Already up-to-date.
Sending pending schedule information to remote server.
Already up-to-date.
>> Ending diagnostic rs/sync
No mention of sending EPG
 
Top