1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Failed to track" errors

Discussion in 'HDR-FOX T2 Freeview Recorder' started by tonybonner, Dec 29, 2012.

  1. tonybonner

    tonybonner Member

    I've experienced several failed recordings over the last 7 days (0 mins length and 'unable to track' error message). I'm wondering if others have experienced the same or if the issue is local to my HDR-Fox T2.
    Failed programmes have included :-
    Xmas TOTP - 2pm on 25 Dec (BBC1 HD)
    Coronation St - 7.30pm on 25 & 28 Dec (STV SD)
    Call the Midwives - 7.30pm on 25 Dec (BBC1 HD)
    Restless - 9pm on 28 Dec (BBC1 SD)
    Come Rain Come Shine - 9pm on 28 Dec (ITV3)

    There were also a couple more on 23 & 24 Dec but, obviously, the ones on 25 caused a great deal of disappointment. Some points which may or may not be relevant are :-
    I never experienced this error at all on 1.02.27 (T2 purchased early October)
    I upgraded manually to 1.02.29 on 21 Dec.
    The box was always in standby when the failures occurred.
    Other recordings succeeded in the same conditions eg Downton Abbey at 8.45pm on 25 Dec (STV HD).

    Additional info :-
    I always use Accurate Recording.
    I only see the Blackhill transmitter (so no channels in the 800s).
    I generally have good strength/quality ratios on all the muxes 60-65/100.

    At first, when I spotted 'paired' failures (ie. 7.30pm on 25th & 9pm on 28th) I wondered if the box was waking up on a channel from a 3rd mux and awaiting a response to a conflict message. However TOTP and the other failures on 23 & 24 were the only scheduled recordings at the time so that theory doesn't hold up. Also recordings such as the Royle Family at 9.45pm on 25 Dec (BBC1 HD) overlapped successfully with Downton Abbey.

    So far I'm struggling to see a pattern or common denominator beyond the software upgrade but it seems to be working fine in all other ways (ie. Youtube, iPlayer, internet radio all functioning).

    Any thoughts anybody?
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    The first thing to check is that the multiplexes being used are indeed the expected ones. Menu>Settings>System>Signal detection and then press right arrow will show a list of the multiplex channel numbers. Check that they are the expected ones or post the list here. If that is not the problem then try a reset to default settings. For most people Accurate Recording works very well but there have been a small number of unexplained cases where there have been problems.
     
  3. Brian

    Brian Administrator Staff Member

    I had a failed to track error for yesterdays Coronation Street, and a few for Dickinson's Real Deal, a number of weeks ago.
     
  4. tonybonner

    tonybonner Member

    The muxes are the expected ones for Blackhill (ie.40, 41, 43, 44, 46 & 47). We have clear line-of-sight to the transmitter which is around 15-20km away as the crow flies . The next nearest is Darvel in Ayrshire which is more like 60km away - we've never ever picked up anything from there.
    Accurate recording has always worked well for me with both this box and the previous 9200T for 5 years - just the very occasional start or finish that's a few seconds out.
    I'll try to find a convenient moment over the next couple of days to try the reset and see if that helps.
     
  5. tonybonner

    tonybonner Member

    So, I did the factory reset late last night then set a bundle of 7 random recordings overnight. Results as follows :-

    'Unable to track' - 3 (muxes 40, 41 & 43)
    Successful - 4 (muxes 41, 44, 46 & 47)

    Looks like the failures are as spread as before.
    Yesterday, when I was out, I had scheduled 4 different recordings and I left the T2 on instead of putting it into standby. All recordings
    succeeded. Who knows if that's at all relevant or just coincidence but I think I'll try doing that for the next couple of weeks to see if it delivers some
    consistency. Not ideal for the disk or power consumption, I know!

    Any other ideas, suggestions or experiences would be most welcome.
     
  6. Black Hole

    Black Hole Felinos Guru

    I used to have far more AR failures than others experienced, for no obvious reason. Then my HDR did a spontaneous reset to factory default, and since then I have been using AR with very few failures. After extended discussion we don't really have any theory as to why this happens, other than the conditions needed to minimise the potential for problems.

    If AR doesn't work for you and you have run out of ideas, settle for auto-padding. If you are unaware of previous discussion, see Things Every... section 3 (and links therein).
     
  7. Luke

    Luke Well-Known Member

    It looks at the last mux which was used. If it is switched on then the channel you were last watching live. If it is in stand-by then the last mux that was recording since it was last put in stand-by.

    One of my muxs can be a bit iffy so I have a repeat short reminder for the best recieved mux to make sure that it doesn't get stuck on the iffy mux if I've tried to record from it.
     
  8. tonybonner

    tonybonner Member

    An update.

    I left the T2 fully on throughout 31 Dec and 1/2 Jan with a substantial schedule of recordings across all the muxes - no failed recordings.
    On the night of the 2nd I scheduled 6 random recordings thru the night and put the T2 into standby - no failed recordings.
    On the night of the 3rd I repeated the exercise - all 6 recordings failed to track.

    Hmm! I'm now leaning towards the idea that the issue is not to do with AR per se but with my T2 sometimes struggling to get out of standby for reasons as yet unknown. (Admittedly, this is guesswork as I have not had the opportunity to actually observe a failure.)

    As all these problems only began with the OTA of 1.02.28 and subsequent manual upgrade to 1.02.29 I'm contemplating 2 potential courses of action :-

    return to 1.02.27 or
    re-install 1.02.29

    I'm minded to try the latter first for 1 reason. When I installed 1.02.29 I followed BHs guide and the installation completed successfully with one, seemingly irrelevant, deviation. The guide says that the installation will pause at 88% & 99% and indeed it did, momentarily. However it also paused for a more prolonged period of a minute or more at 79%. At the time I just wrote it off as an anomaly in the instructions but I'm now wondering if it is indicative of a problem with the installation.

    I'll probably try the re-installation tonight or tomorrow but if anyone has any comments in the meantime I'm all ears!

    Question 1 - will the 1.02.29 installation even start if it's already at that level?
    Question 2 - if it won't, can somebody point me at a copy of 1.02.27 to regress to first?
     
  9. Ezra Pound

    Ezra Pound Well-Known Member

    It is possible to install 1.02.29 on top of 1.02.29 via USB (although it wouldn't do this over OTA), you wont find 1.02.27 is available for download because Humax removed it from their site as soon as 1.02.28 was released, although I could place 1.02.27 on a download site if you want it. I don't think the pause at 79% is relevant, the progress bar just seems to pause every now and again
     
  10. tonybonner

    tonybonner Member

    Hi Ezra

    If you could put 1.02.27 on a download site that would be fantastic, thanks!

    Obviously I'd rather get 1.02.29 working but if I have to go back to 27 to get some reliability then YouTube is no great loss.
     
  11. Ezra Pound

    Ezra Pound Well-Known Member

    O.K. the file HERE is the official Humax 1.02.27 for the Humax HDR-FOX T2 only (there is no Custom Firmware version for this release), Note :- you don't have to register to download this file
     
  12. tonybonner

    tonybonner Member

    Thanks Ezra, file downloaded successfully.

    I'll post back in a few days with the results.
     
  13. Black Hole

    Black Hole Felinos Guru

    1.02.20 works fine, YouTube etc, it just doesn't support streaming more than 4GB from a DLNA server.
     
  14. tonybonner

    tonybonner Member

    Thanks BH, that's worth knowing.

    Having spent almost 30 years in IT development & support I have a healthy scepticism for systems that break just after an 'upgrade'.
    You said in a previous thread of mine that 1.02.29 was working OK for you. Can I ask what version you upgraded from?

    I'm pondering the notion that allowing the OTA of 1.02.28 to occur has saddled me with a dll or driver version that I wouldn't have got had I gone directly from 27 to 29.
     
  15. Brian

    Brian Administrator Staff Member

    I wouldn't worry too much about firmware versions, as "Failed to track" errors have been an issue with most (if not all) firmware versions that I have used.
     
  16. Black Hole

    Black Hole Felinos Guru

    .27, but I'm talking HD-FOX. I keep both my HDR-FOXes on .20 because of the retune problem.

    I very much doubt it, but af123 will be able to comment authoritatively.
     
  17. xyz321

    xyz321 Well-Known Member

    It is quite normal for the installation to pause at around 80% when installing the standard firmware.
     
  18. Black Hole

    Black Hole Felinos Guru

    ...and at several points.
     
  19. tonybonner

    tonybonner Member

    Well, I'm a bit closer to a resolution now. Re-installing 1.02.29 then reverting to 1.02.27 made no
    difference whatsoever. Still got a random mix of successful and failed recordings but with a single
    pattern - the failed ones always required the box to come out of standby.

    Now for a slightly shame-faced admission (given my background). Very ocassionally, on bringing the box out of
    standby we got a 'no or weak signal' message which I thought was coming from the Samsung TV due to some sort
    of HDCP handshake issue (well, I am new to this HD stuff ;-). Switching the T2 off and on always cured it.
    Anyway, this morning I had to switch it off and on about 6 times before getting a signal through and that was
    when the penny dropped that the message and info banner were actually coming from the T2. Seeing the time and
    date displayed as '00:00 01/01/1970' should have been an ENORMOUS clue to an ex unix admin - DOH!!! I had never
    looked properly at the info banner before when this happened.

    So, it looked like a signal/tuner issue. This was further confirmed when I returned from work to find SWMBO
    watching a restricted set of channels on the Samsung's tuner. Time for a change of tack in the testing regime!
    First I swapped the booster for a spare to see if it was failing - no joy, more multiple attempts to waken
    the T2 followed. Then, finally, I had a bright idea.
    Our DVD player is a DVD/VCR combi so it also has an aerial pass-thru. Switched the aerial leads to paas through
    that and, voila, back to a full set of properly performing channels on the Samsung's tuner.

    So, looks like a slowly failing tuner - and the timing of the firmware upgrades was just a red herring.

    Looks like I'll need to keep it awake permanently while I re-read the threads on copying out recordings before
    exercising my Richer Sounds guarantee. From memory I think I'm stuffed for the HD recordings if I get a
    replacement. Ho-hum - not quite the intro to HD that I was hoping for but at least I understand what's going on
    now.
     
  20. Black Hole

    Black Hole Felinos Guru

    You can rescue your HiDef the same as StDef, even without custom firmware. The easiest way is to pull out the .hmt files by FTP and Foxy them, put them back and then HiDef will decrypt when copied to USB. See the Trail Guide.