1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum Crash

Discussion in 'Site/Forum Issues' started by Black Hole, Aug 21, 2011.

  1. Black Hole

    Black Hole Ron Glum

    I (for one) don't routinely look at the other sub-forums on Hummy.tv, and if you are the same you might not be aware that there was a crash yesterday which took the forum off-line, and now it has been restored the member avatars are gone.

    The profile settings still say "use custom" though (where applicable), so we have place-holders (X) until another file is uploaded.

    See here

    (originally posted - for information - on the HDR-FOX T2 section, where it made sense.)
     
  2. Brian

    Brian Administrator Staff Member

    If you notice any issues with the forums, you should always check to see if there are any reports in Site/Forum Issues. If the problem/issue has not been reported, it would help if it was posted here so that it will be spotted by by Admin.
     
  3. gomezz

    gomezz Well-Known Member

    Not possible in this case as the whole site was kaput from where I was sitting.
     
  4. Brian

    Brian Administrator Staff Member

    After it has been restored.;)
     
  5. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    What was the cause of the crash?

    How often is the forum backed up?
     
  6. Michael

    Michael Founder

    The forum database is backed up once an hour - the website itself wasn't being backed up as it was just the default forum skin that came with Xenforo - i've now added this to be backed up once a night at midnight - avartars included! :)

    Thanks,

    Michael
     
  7. Wallace

    Wallace Slightly Pickled

    All seems well again Michael. Full steam ahead....