H3 Espresso Recordings Playback freezing & closing

#1
I have a FVP 5000T which works fine.
My problem is Recordings Playback on my H3 Espresso connected in a nearby room via TP-Link Ethernet cable or normal Wi-fi.
Wi-fi is excellent for all appliances (Smart UltraHD TV, Humax FVP 5000T, computers, IPads etc)
Home Fibre Broadband speed via Wi-fi is circa 50Mbps
Live HD TV & Netflix play well on both devices.
Playback of recordings on the FVP 5000T play with no problems.
However, playback of recordings on the H3 (via WiFi or Ethernet from the FVP 5000T) sometimes play ok, but generally freeze multiple times for around 5 secs or the recording closes & the screen re-shows the thumbnail recordings available. This happens using Wi-fi or Ethernet cable, to connect both the FVP 5000T & the H3.
As the Broadband speed is fast enough for the H3 to play Live TV & Netflix perfectly on the H3, I don’t understand why playback of my recordings freeze or fail.
 
OP
OP
N
#2
Any suggestions on how I can fix this would be gratefully received. Whilst I’m pleased with the FVP 5000t, the H3 is currently unfit for purpose. Is anyone else having similar problems? Help!:mad:
 

Black Hole

May contain traces of nut
#3
Don't trust any form of wireless - and that includes power-line (ie HomePlug). If your playback is still a problem when you have (even temporarily) wired both units directly to your router, then you can assume one or both of the units have buggy firmware and there's nothing you can do until/unless Humax release firmware updates.
 
#4
Just joined the forum but have been battleing with the same setup as you (5000t plus h3 espresso).

Humax support have replaced my h3 once but have now just seem to have given up.

The is no problem with my 5000t and that all works as it should. I have a new build house so small and pretty much made of cardboard so no WiFi problems in any room.

To try and make the problem obvious I have connected the H3 box to my network via eithernet. What I can do is:
- use netflix
- stream TV via the TV player app
- view the TV guide via Live tv
- watch recordings ftaken on my 5000t

What I can't do:

- watch a complete recording. Like th OP the recording stops playing after a while.

- watch TV via LiveTv (streamed from the 5000t). This sometimes works for the while but then stops with the message "sorry this channel is unavailable". This is the biggest pain as this is the main reason I got the H3.


I sent all this to humax support (in more detail) and their answer was all about getting my devices on the network and problems with my router which is complete crap, as it does all work temporarily.
>

I'm at the point now that I just want my money back. I cannot believe they can sell a product that just doesn't work.

BTW, the network speed is about 35mbps so no issues there.

Anyone got any suggestions or has anyone actually hot a h3 working successfully?
 

Black Hole

May contain traces of nut
#5
I cannot believe they can sell a product that just doesn't work.
Really? Why not? We're used to it.

There is enormous pressure on development teams to get products released for production, every extra day delay costs a fortune and risks not making a profit on the product at the target market price. It will be released if some kind of test shows it works, even if the test is conducted in ideal conditions instead of real-world conditions.

If enough people complain, Humax might release a firmware update - particularly if you can show there was a reasonable expectation of the functionality concerned from prior advertising or features stated on the external packaging.

Ultimately, if you can demonstrate the unit is not fit for purpose (ie the prior advertising, or your expectations if you stated them before purchase and the sales person agreed it would meet those expectations), you have the right to a refund (but that is all).
 
OP
OP
N
#6
Hi Gasuk,

Thank you for your post.

I was beginning to think I was the only one with this particular problem!
Your journey with the H3 is virtually identical to mine, ie contacting Humax Support, replacing the H3, hard wiring with Ethernet cables, everything working fine except recordings playback, & regular “sorry this channel is unavailable “ message.

After my last post, & the advice I received (disconnect everything, factory reset both devices), for about 3 hours I was able to watch playback of recordings perfectly on the H3.
The H3 then completely stopped allowing me to play any recordings. I can see all the thumbnail recordings on the screen, but when I attempt to open any of them it rejects, & returns to the recordings home screen. Further factory resets haven’t fixed it.

I’ve given up trying to get the H3 to work.
The FVP 5000t works perfectly, & I’m very pleased with it, although the only reason I bought this overpriced PVR was the functionality of the H3, which has never worked correctly.

I’ve wasted many hours over many weeks, attempting to get it to do the only thing I bought it for (play my recordings), finding it works perfectly for perhaps a few hours or days then fails ongoing again.

If anyone does have a solution, I would love to know, but in the interim, I’ve switched the H3 off, & am back to watching catchup tv for missed recordings.

Good luck Gasuk, & thank you for your post!

Also thanks Blackhole, your comments are totally valid, although the H3 has been on the market well over a year, & Humax don’t appear to have done anything about fixing the problems yet!
 
#7
As much as it's nice to know its not just me, this just makes me so annoyed. This is now not a just one off and it's not some minor functionality trying to be used in an unusual way. It's the two main features (TV without ariel and recordings) not working in their recommended configuration (all devices connected via eithernet) and using their latest free view box (fvp-5000t)

I purchased this for a room without a TV ariel, so for me it's now just a crap ornament.

I've worked in IT for over 25 years and I understand you cannot test all scenarios and a few bugs may get through but not your two main functionalities in an ideal configuration.

I mean, what exactly did they test ? Netflix and TV player, cos thats all that works.

Sent from my LLD-L31 using Tapatalk
 

pig

New Member
#8
Just to add my 2 pennorth:
I have an H3 to use with my 2 FVP4000Ts.
It worked well until a recent power cut. After that the H3 would play Netflix and Youtube, but wouldnt "see" either PVR, no live TV and no playback.
I tried all the usual stuff- reset etc. I had been using wired network connection, so I tried wifi. I have several access points around the house, and found that with one wifi network it worked again, with another wifi network, it wouldnt. (All wifi networks working fine with other devices).
I moved the H3 to another room to test, again using ethernet, and it worked perfectly!
After head scratching, it turns out the H3 didnt like going through my BT Home Hub's inbuilt network switch for some reason. If I put the H3 on a network segment not involving the BT hub, all was fine!
So the working configuration is FVP4000Ts connected to the same switch as the H3, and the switch connected to the BT Hub.
What doesnt work is:- FVP4000T connected to BT Hub, and H3 also connected to BT Hub.
No idea why this should be, or why it only happened after a power cut, but it is working.
 

Black Hole

May contain traces of nut
#9
Excellent point, and one that has cropped up from time to time but had slipped my mind. There is almost always more than two devices involved in the communications chain, and failing to communicate cannot necessarily always be blamed on the extremities (but that's all the user sees). Routers can do funny things, sometimes cured by rebooting the router.

If it is possible to do so, configure the devices for your network manually (or "freeze" the DHCP settings by turning off DHCP). Then disconnect them from your network and connect an Ethernet cable directly between them. The devices will then be working on their own private network, and only then will any defects be only attributable to Humax.
 
#10
Aha, we may have a pattern. My setup that's works occasionally is a h3 and humax fvp-5000t connected directly to a bt router.

So maybe I've been a little harsh on humax and its the bt router. Certainly don't expect humax to test against all routers.

Didn't really understand the last post so may try the switch option even though there doesn't seem to be any logic to it.

Sent from my LLD-L31 using Tapatalk
 
OP
OP
N
#15
Over the months I have used 3 different Routers - BT Homehubs 3 & 6 & the latest Netgear hub. Made no difference.
Also, when I connected the 5000t direct to the H3 using an Ethernet cable, I lost the Internet connection, as the 5000t wouldn’t allow me to use the Wi-fi option as soon as the Ethernet cable is plugged in.
 
#16
What don't you not understand about using one wire to connect your H3 to your 5000T? Unless they don't have Ethernet sockets.
Wasn't sure about the freeze DHCP bit and connecting the two devices via ethernet as this wouldn't work in my house without a bit of drilling (and if I'm getting the drill out I may as well feed an arial cable through and dump the H3), but I suppose I could put all the kit together temporarily just to see if it works.

Sent from my LLD-L31 using Tapatalk
 
#17
Over the months I have used 3 different Routers - BT Homehubs 3 & 6 & the latest Netgear hub. Made no difference.
Also, when I connected the 5000t direct to the H3 using an Ethernet cable, I lost the Internet connection, as the 5000t wouldn’t allow me to use the Wi-fi option as soon as the Ethernet cable is plugged in.
Bloody ell, I thought I'd put some hours into this.

I wonder if we can find someone who's happy with the H3?

Sent from my LLD-L31 using Tapatalk
 
#19
Can I ask, did you find a solution to your problem as I'm also having the same frustrations where the h3 keeps saying channel unavailable, only it happens to me everyday between 5pm and 8pm and I have to reset the fvp 5000t to get it to work again. Strangely enough I haven't had the same issues with the recordings, they seem to work fine on mine, its just the constant losing connection to live TV that's my issue. I've contacted humax support who say they are trying to replicate the problem and will get back to me but it won't be a quick fix so basically it could be a month to a year if they even get round to fixing it at all. I've only had it for 5 weeks and didn't have a problem in the first 3 weeks so can't understand what the problem is now.
 
OP
OP
N
#20
Hi Chris, sorry to hear you are experiencing similar problems. Humax Support always make out it’s a unique issue!
About 3 weeks ago I think there was an upgrade & my recordings started working again on the h3 after I rebooted both the 5000t & the h3. It has only failed once since & another reboot corrected it.
Re your issue with “channels unavailable “ - I get this around once a week, and like you a reboot of the 5000t corrects it.
I have reported this a few times to Humax Support, the first time well over a year ago, but they have never solved it.
Over the last 18 months I have replaced the 4000t with a 5000t, the H3 with another H3, my BT Router with another make, all cables, the TV and even moved house! (Although the last one was not just to try & fix the Humax!)
Each time the same problems reoccurred either immediately or a few days/weeks later.
Based on my experience, unless your Broadband speed is dropping sufficiently to cause your problem, you will probably find that this issue will resolve for a while, but will still regularly reoccur.
You could try a Factory Reset on both the 5000t & the H3. I find this generally helps when the equipment becomes very unreliable.
 
Top