Harmony 700

JGHummy

Member
Hi
I have been controlling my box with a Harmony 700 with box in remote mode 1
I have got a Youview box so have had to change remote mode but Harmony is now missing functions.
Does anyone know which mode 3-6 will be best fit for Harmony to learn.

Thanks
 

Ezra Pound

Well-Known Member
When using the learn function of the Harmony 700, I can't see that it will make any difference which Humax mode you are in
 
OP
J

JGHummy

Member
When using the learn function of the Harmony 700, I can't see that it will make any difference which Humax mode you are in
Hi
I put it into mode 2 and learned the harmony but it came out with no Opt + and OK button not functioning.
Now I am in a right mess I tried to set the mode back to 1 with the Humax RCU and I am getting no response from the box.
Is there any way to get the box and the Humax RCU back to mode 1

Thanks
 

Wallace

Traveler 34122
That's strange because I have a Harmony 785 and use two Humax HDR's. One set top mode 1 and the other mode 2. My Harmony learned the commands no problem. All original functions work on both devices, including OPT+.

To get it back to mode 1, use the same procedure as you used to change it in the first place but selecting mode 1 or whatever mode you want.
 
OP
J

JGHummy

Member
That's strange because I have a Harmony 785 and use two Humax HDR's. One set top mode 1 and the other mode 2. My Harmony learned the commands no problem. All original functions work on both devices, including OPT+.

To get it back to mode 1, use the same procedure as you used to change it in the first place but selecting mode 1 or whatever mode you want.
Hi
I cant because it is no longer responding to the Humax RCU

Thanks
 

Wallace

Traveler 34122
Again, very strange because I changed one of my HDR's not a couple of hours ago from mode one to two no problem. Not quite they way you asked but when I did it I was given the option to press a number button from 1-6.
 
OP
J

JGHummy

Member
Again, very strange because I changed one of my HDR's not a couple of hours ago from mode one to two no problem. Not quite they way you asked but when I did it I was given the option to press a number button from 1-6.

Hi
Right this is getting complicated (to me any way)

It looks like the Humax RCU is not working anymore on the PVR side (not flashing when buttons pressed nothing flashing when viewed through a camera phone) the other 3 buttons seem to be OK
Any ideas on this ?
Why would 3/4 of a remote work but not other 1/4 ?

Anyway my thinking at the moment is
If I can get get the box back to mode 1
I can try to redo the Harmony which I think did not need any learning on selecting HDR Fox-T2
Would a reset of the box get it back to mode 1 ?

Thanks
 

af123

Administrator
Staff member
Would a reset of the box get it back to mode 1 ?
I don't know - I've never found where the current mode is held.
I could write a utility to simulate the 0+OK keypress signal for you though which should allow you to press 'one' on the web interface remote.
 
OP
J

JGHummy

Member
I don't know - I've never found where the current mode is held.
I could write a utility to simulate the 0+OK keypress signal for you though which should allow you to press 'one' on the web interface remote.
Hi
That would be marvellous

Thanks
 
OP
J

JGHummy

Member
I don't know - I've never found where the current mode is held.
I could write a utility to simulate the 0+OK keypress signal for you though which should allow you to press 'one' on the web interface remote.
Hi
Cancel previous message thanks for offer but I have managed to get it back into mode 1
I used the Youview remote to change it
So Harmony is now back to working

Now can any one tell me why only 3/4 of Humax RCU is working and is it fixable

Thanks
 

af123

Administrator
Staff member
Fair enough - just finished making it work but it's a useful addition anyway (details below *).

I don't know why PVR mode isn't working on your remote though. If pressing the PVR button isn't illuminating the PVR light nor transmitting an IR signal but the remote does appear to be switching modes then it doesn't sound like a physical problem.
Have you tried new batteries or removing the batteries for 10 minutes or so?

* To change the remote control mode on the Humax end upgrade your ir package to 1.07, restart, and then do:

Code:
humax# ir CURMODE MODE DELAY2 MODE1

replacing the final MODE1 with whichever mode you want to switch to. Of course, this reconfigures the Humax and not the remote control so you may end up with a mismatch.

If you just want to bring up the mode dialogue on the TV then skip the last two bits and do:

Code:
humax# ir CURMODE MODE

Since this is being generated by the ir package, it will show you the mode configured there rather than the mode of your real remote control.
 
Last edited:

Black Hole

May contain traces of nut
Now can any one tell me why only 3/4 of Humax RCU is working and is it fixable
The obvious likelihood is that the PVR button is not making contact. There is a guide on the Wiki for opening up and possible remedial action.
 
OP
J

JGHummy

Member
Fair enough - just finished making it work but it's a useful addition anyway (details below *).

I don't know why PVR mode isn't working on your remote though. If pressing the PVR button isn't illuminating the PVR light nor transmitting an IR signal but the remote does appear to be switching modes then it doesn't sound like a physical problem.
Have you tried new batteries or removing the batteries for 10 minutes or so?

Not quite sure what you mean by remote does appear to be switching modes
Situation is press PVR button it flashes then any other button press PVR button does not flash and nothing transmitted (viewed through camera) TV DVD AUDIO all work as expected
I have tried new batteries and removing and waiting will try leaving it for 24 hrs or so
* To change the remote control mode on the Humax end upgrade your ir package to 1.07
Done that
Thanks
 
OP
J

JGHummy

Member
The obvious likelihood is that the PVR button is not making contact. There is a guide on the Wiki for opening up an possible remedial action.
Hi
But the PVR button flashes when pressed
Subsequent button presses do nothing
Do you have a link to that part of the Wiki ?

Thanks
 

Ezra Pound

Well-Known Member
Now can any one tell me why only 3/4 of Humax RCU is working and is it fixable
I would start by re-setting the Remote by removing the batteries and then press a few keys to drain any capacitors before re-installing the batteries.

Do you have a link to that part of the Wiki ?
If the PVR button lights a LED and the non-mode buttons work when controlling say the TV, I don't think you need to open the Remote, but the link is HERE if you need it
 
OP
J

JGHummy

Member
I would start by re-setting the Remote by removing the batteries and then press a few keys to drain any capacitors before re-installing the batteries.


If the PVR button lights a LED and the non-mode buttons work when controlling say the TV, I don't think you need to open the Remote, but the link is HERE if you need it

Hi
I left the RCU without batteries overnight didnt help
Tried something I found on YouTube (remove batteries press every button on remote for 3 secs) didnt help

After trying random button presses I tried the 0 + OK again to my surprise PVR button lit up
nothing showed onscreen but I pressed 1 and RCU is working again.

My question now is why would a mismatch between modes on box and RCU make the RCU appear not to function

Thanks
 

Ezra Pound

Well-Known Member
This is just a theory, what if the Remote control had more than 6 Modes or 'pages' that it can associate with the PVR function, six of which are programmed with Humax modes 1-6 and a seventh programmed with no codes at all, then 0 + OK followed by '7' would select a seventh page that contains no RC codes, so pressing the 'non-mode' buttons would do nothing and 0 + OK followed by '1' would select the 'working' page. If I could get my JP1 interface working for the RM-F04, it's contents could be examined
 
Top