1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDD now not recognised on HD Fox T2?

Discussion in 'HD-FOX T2 Freeview Receiver' started by Colossae3.23, Feb 29, 2016.

  1. Colossae3.23

    Colossae3.23 New Member

    thanks, I'll try that again later when I'm home. Pretty sure I did exactly what you've said, but worth another try. Tried Paragon, but it wouldn't start after install. Weird.

    BTW, even though the drive doesn't show in My Computer, it does show up as a choice when you eject disk. So, it is seeing the drive at a low level, right?
     
  2. Trev

    Trev Well-Known Member

    Does it show up in Windows Disk Management?
    Right click Computer, select 'Manage', select 'Disk Management'.
     
  3. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    But don't let Windows initialise the disk if it offers to.
     
  4. Colossae3.23

    Colossae3.23 New Member

    Need admin rights, so can't try on Win 7 machine. Will look at this later and get back. And thanks Martin for the heads up re: intialize
     
  5. prpr

    prpr Well-Known Member

    It won't, as you've probably gathered by now.
    Apparently it is. So the USB adapter and disk look as though they are OK. Looks like the USB on the HD Fox that's at fault. Bit of a problem that!
     
  6. Black Hole

    Black Hole Trick Cyclist

    The reason I didn't is because I don't have any! af123, prpr, and a few others are the ones I would listen to for this kind of thing.
     
    Colossae3.23 likes this.
  7. Colossae3.23

    Colossae3.23 New Member

    But, HD Fox does recognise other sticks. So, I had a 4 way USB adapter into the one the USB output on HD Fox. One port had a WD 1TB HHD for video recording and playback and in another port a 8GB Flash Drive with music. Both, have worked fine for a good 2-3 years. A day or two ago HD Fox lost the HDD, but still recognised the smaller Flash Drive.

    PS: 1TB HDD is USB powered (and worked fine like this, till now)

    PSS: how can I confirm its not the 1TB HDD? I'm guessing if I can finally get to see it on PC it will show that its still ok?
     
  8. Colossae3.23

    Colossae3.23 New Member

    np, didn't want to assume. appreciate all your help
     
  9. prpr

    prpr Well-Known Member

    I'd have thought you'd need external power to run a spinning disk.
     
  10. Colossae3.23

    Colossae3.23 New Member

    My problem was lack of powerpoints, so I took a punt and the HDD has worked fine on USB power, connected through the 4 way adapter since Oct 2012. Do you think that lack of power could be the problem after all this time? Like, the lower power supply could have caused it to fail, after time?
     
    Last edited: Mar 1, 2016
  11. Black Hole

    Black Hole Trick Cyclist

    I think you are lucky to have got away with an unpowered USB hub - I recommend using a powered hub if you want to run more than one device (you should be able to get away with multiple UPDs, but WiFi dongles tend to be a bit power hungry). OK, so you've managed, but I don't recommend it.

    It seems to me the likelihood is the HDD is the problem, and I would be inclined to pick up another and try that. I know it's not the cheapest available, but I got a 1TB portable in Tesco the other day for £44.

    Whether we can recover the existing one, or the contents from the existing one, remains to be seen. If the HD-FOX doesn't recognise it at all (even plugged in without a hub), then you will need to use a PC. Windows won't recognise it as a valid file system unless you install a specific driver for Ext3. You would have better chance of success by booting the PC into Linux from a bootable CD - Linux will recognise Ext3 as a native format. Playing around with a partition manager (be it Windows or Linux) may make the drive useable again, but will almost certainly lose the existing data.

    For more discussion about drive types and formats, see Things Every... (click) section 12.
     
  12. Colossae3.23

    Colossae3.23 New Member

    Just tried reading the 1TB HDD again, this time using DiskInternals Linux Reader. It shows up, but empty. Win Disk Management shows it too, but as Unknown disk.

    I remembered I had another portable 500GB HDD, just installed, formatted (ext3), and assigned it for recording. All good. Made a short recording, then plugged it into PC. Disk Internals sees it and contains the recording. Win Disk Mang sees it too but makes no mention of the file type.

    So, this seems to confirm that the 1TB HDD that has gone wrong. I would really welcome any advice regarding recovering the files off that Drive, as there are some things on there I really would like to keep. Thanks again for all the help so far.