• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

HDR Fox and networking

ChrisDaniels

Well-Known Member
Just a moot point, was the humax on? If it's on standby, the web interface wont load.
First step I would take Geoff is check the current IP address from the menu on the humax under Internet Settings.
 
OP
G

Geoff

Member
Hi Chris,
When I enter 'http://192.168.1.67' into the web browser, it returns 'internet explorer cannot display the web page' When i select diagnose connection problems, It returns: 192.18.1.67 is not set up to establish a connection on port 'world wide web service HTTP' with this computer. Last night the error message was similar but referred to port 21!
I have looked on this sight for similar problems but cannot find anything. Any ideas/suggestions would be appreciated.
Thanks Geoff
 

Black Hole

May contain traces of nut
Have you tried just refreshing a few times? The web server can be quite slow to respond first off, and the browser quick to give up.
 
OP
G

Geoff

Member
As I haven't had a response, does that mean that no one has had similar problems to mine?
I could view the web interface via my pc when I first loaded the mod firmware, but have not been able to since Aug 7th (#44). I keep getting the same error: 'Internet explorer cannot display the web page'. When I select 'diagnose connection problems' the response is ' 192.168.1.67 is not set up to establish a connection on port world wide web service (http) with this computer'. I have tried connecting directly from my pc to the humax using a CAT 5 connection but still get the same error message.
I have the same problem on both my wireless laptops connected to a bt home hub 2.0. The humax is a wired connection.
I can ftp the hummy using ftp commander and I can telnet it from my laptop.
Are there any more details that I could give that could help anyone to suggest a solution?
Thanks in anticipation!
Geoff
 

af123

Administrator
Staff member
telnet into the humax and type 'service' (without the quotes). You should see a list of services and whether they are running or not. The web interface is provided by the mongoose service so make sure that's running and set to autostart.

If it isn't running, start it with 'service start mongoose' and see if there are any error messages displayed.
 

Black Hole

May contain traces of nut
When I select 'diagnose connection problems' the response is ' 192.168.1.67 is not set up to establish a connection on port world wide web service (http) with this computer'.
As an aside, I've never known 'diagnose connection problems' to provide any useful information.

Before trying AF123's mode of last resort, it would be as well to check the Humax actually exists at 192.168.1.67, because you'll have a hard time telnetting into it if it doesn't. Check what address it says on the Internet configuration screen, and assuming the address is right and FTP is enabled, check you can see it with an FTP client.

If the address is right but the mode is "manual", and you can't FTP, there is a possibility that something else on the network is clashing through being allocated the same address by DHCP. Turn DHCP on again, reboot the Humax, then check what address it has been allocated.

Finally, confirm the Humax has a connection at all by checking you can access the TV portal.
 
OP
G

Geoff

Member
Thanks for your help af123! I checked what services were installed on Hummy using telnet and yes, mongoose was installed but not started. So I set it for autostart and it started with no errors. I can now succesfully load the interface.
Would it have been something that i did to stop the service?
Thanks to all once again for the help and advice. I hope that this thread may help other novices.

Geoff
 

af123

Administrator
Staff member
It's possible you turned auto start off through the web interface itself. That option isn't locked although the 'stop mongoose now' option is..
 
Top