HDR-FOX T2 shuts off for no reason

#1
i bought two HDR-FOX T2 s .
one for my 89 year old neighbour mine one has been ok but my neighbours one has been shutting down
and he has to switch it on again.
I took his box and connected to my tv and run it for two and a half days it works perfect,return it to my neighbour had a phone call this morning it shut it self down again.
the box has power saving off.
ihave left my camera with him to record any messages.
please can any one help.
James
 

Wallace

Slightly Pickled
#3
As Martin says. There is a difference between the power save and the power down functions. Power save will cut power to the RF mod etc. but power down will actually put the Hummy in standby (IIRC). I think the default time is 3hours.
 
OP
OP
james f cole
#4
automatic power down is turned off i ran this box for ten hours continualy on my tv set had no problem,
problem occurs when connected to my neighbours sony tv. we are both on the same aerial.
 
OP
OP
james f cole
#6
picture on screen (TV WILL SOON TUR OFF BY IDLE TV STAND BY)
All timers are turned off on top box and sony tv.
Have now connected with scart for test purposes.
 
#9
Not sure if this will help or not.
Occasionally my box glitches and shuts down, I thought the H/drive was over heating, opening the box I checked the cooling fan was free to turn.(no problem)
On reconnection the box operated ok again without a problem for weeks.
Last week I thought I would like to try a satellite system, after installation the humax T2 started glitching and shutting off, yet the sat system is independent of the Humax, I again opened the box to check the fan, still not the problem. (Whilst the box was open I removed the orange filter from the display panel and pleased that I have)
So the only thing that had any relevance to the humax acting up again was having been moved when installing the satellite box.
Anyway on re-connection the box worked until I started to tidy the cables, every time I move the ariel cable the picture froze and the machine shut down, I think the ariel input socket is shorting inside the box. The box is working again now after disconnecting and reconnecting the ariel.
 

MartinLiddle

Super Moderator
Staff member
#10
Anyway on re-connection the box worked until I started to tidy the cables, every time I move the ariel cable the picture froze and the machine shut down, I think the ariel input socket is shorting inside the box. The box is working again now after disconnecting and reconnecting the ariel.
Interesting observation; I think there has been at least one other similar report.
 
#12
Thank you, I have not found a setting in the T2 for aerial power, if I have missed it should it be on or off ?. I have no external aerial power, I have also checked and re-done the coax plug previously.
I did notice the channel signal strength 54%-62% .
Sorry James Cole if you feel I have high-jacked your thread.
 
#17
I now this is an old thread but has anyone had any results on this problem. I have the same problem. humax restarts every couple of min, even when recording which means loosing the recordings. Blue light stays on display goes off then to system starting.
 
#20
Have you tried disconnecting the hummy from the network to see if the problem still occurs?
It just passed midnight (12am) in the uk, yesterday (2 hours ago) I connected my humax hdr t2 to the home network via home plugs (router upstairs t2 down stairs) I think that on the stroke of midnight the humax powered off and system restarted, powered back on for about 5 seconds, then went into a continuous loop. I have unplugged the network cable and its now starting up again as normal. I have another t2 upstairs and a WD MyCloud network storage device. Until just now there was no problem between the t2 & mycloud device upstairs and I did watch something on the t2 downstairs via the mycloud device upstairs and it worked fine but like I said above, just as the date changed it went into that boot loop. Any idea why?

Thanks
 
Top