HDR Fox T2 Wireless Dongle

BJD

Member
I think I’ve figured it out.....I changed to channel 11 on the router and suddenly my network appeared on the list and I managed to connect. So all seems to be functioning now 'touch wood'. Thanks to both Stummery and MontysEvilTwin for their help and advice.
 

dooferdog

Member
FYI - I just received the Tenda W311U+ from Amazon. It works but didn't recognise my network. I had to change my router channel from Wide - ch 3 and Std ch 1, to wide ch 11 and std ch 9. This was the first altered channel configuration I tried which worked as soon as i made he change. I now have two hdr-foxT2's and the next challenge is whether they can be made to appear to each other as USB over the network using the automount package?? I hope so as normal transport functions would be available then. Anyone point to any clues on that before I commence my search?
 

moosey

Member
Hello All,

I've just purchased one of the LED Light Mini 150M USB RT3070 dongles off eBay as suggested in the Wiki (FAQ - which wifi dongle) and is doesn't seem to work with the Hummy on wifi channels 1 to 4. It works fine on a laptop, but when tried on two HDR-Fox T2s running CFW 3.13 it does not work unless the wifi channel is 5 or higher. Because of local wifi usage I normally use channel 3. Its not a signal level or interference problem as the two Hummys are currently less than 4 metres from the router and in the same room. I normally use wifi channel 3 as it suffers the least local interference from other wifi users. The Edimax dongles seem to work fine.

Any thoughts on why the RT3070 isn't happy on the lower wifi channels on the Hummy but work on a laptop? Its not a major problem for me as I can swap the new RT3070 unit with an Edimax attached to a PC upstairs, but wondered why this strange behaviour.

Cheers,

Peter
 

Ezra Pound

Well-Known Member
If you have another look at the Wiki FAQs for Wifi dongles (Click Here), you will see that the channel 1 - 4 problem is already documented, although it was though to be fixed in later Custom Firmware / Humax versions, what CFW / Humax version are you running?
 

moosey

Member
Hi Ezra,

I am using CF 3.13 /1.03.12, and was under the impression that this problem had been fixed.

Cheers,

Peter
 

Black Hole

May contain traces of nut
So maybe it hasn't been fixed, or has only been fixed under particular circumstances. The only evidence we have is anecdotal and not conclusive.
 

Stummery

Member
For information. I have 2 running CF 3.13 /1.03.12 and neither will connect on channels 1-4
Using different makes of dongle. One connected to front USB socket other to rear
 
Top