1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDR half-awake

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by rg001c7345, Oct 18, 2012.

  1. rg001c7345

    rg001c7345 Member

    Hi guys,

    This morning at about 06:45 I noticed that my HDR was half-awake. There's nothing due to record until this evening though. I've powered off/on and then attempted to put back into stand-by but it's staying half-awake (ie I don't hear the click).

    What would be the reason for this do you think?

    Thanks in advance,

    Rg.
     
  2. Black Hole

    Black Hole Felinos Guru

    Are you running redring?

    Do you have a power on time set without a power off time (or vice versa)?

    I did wonder if it was trying to download an OTA, but there is none scheduled for today. Can't think of anything else.
     
  3. rg001c7345

    rg001c7345 Member

    Hi, yes I've been using redring for a few weeks now. Don't think I've got a power on timer without a power off etc.

    The only recent change I've made (and I did this yesterday) was to add the Undelete Package.

    I'll check again tonight to see what the status is and report back.

    Thanks for now,

    Rg.
     
  4. rg001c7345

    rg001c7345 Member

    I think I've worked it out!

    When looking at the RS I can see my usual Awake and Sleep events (3:00-3:15) & (4:00-4:15) but in addition it's now showing extra sleep events and also an "Auto Update" event.

    Not sure where they've appeared from?

    Rg.
     

    Attached Files:

    • RS.GIF
      RS.GIF
      File size:
      29.7 KB
      Views:
      9
  5. Black Hole

    Black Hole Felinos Guru

    Auto Update is normal (OTA search). Don't know about the others.
     
  6. rg001c7345

    rg001c7345 Member

    The Auto Update event disappeared a few weeks ago when I installed Disable-OTA so I'm not sure why it's reappeared.

    Thanks for your prompt responses anyway.

    Rg.
     
  7. Shaggy

    Shaggy Member

    Similar experience here. I usually have a single pair of wake & sleep commands scheduled. Over the last few months, on about 4-5 occasions I've found the HDR in the half awake state. When I've checked on RS, every time the wake/sleep commands are different to what I originally programmed, resulting in unmatched pairs and causing the half-awake state.

    Of course, it's easily fixed on the RS portal by deleting the erroneous scheduled commands and setting up a new pair, but in my view it's happened too many times to be a coincidence (or even due to my incompetence!). I have disable-ota, redring and undelete installed, and have been running 1.02.20 with CF 2.00 for the past several months.
     
  8. rg001c7345

    rg001c7345 Member

    Thanks Shaggy - nice to know that I'm not alone!
     
  9. Black Hole

    Black Hole Felinos Guru

    The OTA event can only be deleted from the schedule (by disable-ota) at boot time; the Humax will add it in occasionally so you will still be able to see it there from time to time.

    If you do not power down between the event being added and it being actioned, it will still happen which is why I advise also having a reminder event set for 0420-0440 daily (so the Humax is busy when the OTA time comes around).
     
  10. rg001c7345

    rg001c7345 Member

    Good advice - thanks.