Help - both of the USB slots have died!

OP
wiab4355

wiab4355

Member
I often move programs from my upstairs T2 to my downstairs T2 via a USB drive (I've used both pen drives and portable HDD). About 2 weeks ago, I did this and it didn't read it at all. I plugged in an extension cable into the rear slot and plugged the drive into this and it read it and played the program just fine. Then about 2 days ago that rear USB stopped working as well.
 

HarveyB

Active Member
Are both of your T2s connected to your network.
If so then you will probably find it easier to use network sharing (DLNA) to share recordings between T2s without the need to use "sneaker net" as you currently appear to be doing.
 
OP
wiab4355

wiab4355

Member
HarveyB
Tried this ages ago, gave up on it because I mostly record in HD and network sharing doesn't seem to be quick or powerful enough to play these.
 

MontysEvilTwin

Well-Known Member
Have you upgraded your PC to Windows 10 by any chance? If so it may have rendered your drives unreadable on the Humax.
 

MontysEvilTwin

Well-Known Member
The rear USB port is soldered into the main board (as a single unit with the ethernet port), the front port is on a separate board in the front panel and plugs into the main board. It is odd that they have both failed, I wonder if there is a fault elsewhere in the unit?
 

Black Hole

May contain traces of nut
Before concluding the USB sockets are dead, I would first ensure it's not the UPD that's the problem. You have not explained what you mean by "not working" - what exactly have you done and what happened when you did it?

(Also: this is not a CF subject)
 

Black Hole

May contain traces of nut
Means very little. Try other UPDs, try a USB HDD if you have one, what happens if you go via Menu >> Settings >> System >> Data Storage - does a device plugged into a USB socket show up there? Does it offer to format?

If the USB still appears to be dead despite all this, you should next try a factory reset.
 
OP
wiab4355

wiab4355

Member
Morning all
Black Hole - tried Menu etc, it's only the internal HDD that's showing.
Will a factory reset delete recorded stuff?
 
Top