1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to stream HD to an iPad?

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Wallace, Dec 3, 2012.

  1. Wallace

    Wallace Slightly Pickled

    Ok, I have a new toy, an iPad 4 and want to play!

    What I would really like is to stream HD recordings to my iPad, this is what I have done thus far:

    1) Decrypted my HD recordings, they now all show the 'Dec' icon next to them.

    2) Installed BuzzPlayer HD on my iPad.

    3) Connected to the Hummy and drilled down to a recording I wish to stream.

    4) Hit the play button.

    Now the problem I have is that I get the picture (and subtitles), but no sound.

    It is worth noting that SD recording stream Ok with both picture and sound.

    I know when I had this problem on the PC, I had to use Splash Player, but is there a solution available for the iPad?

    A search on here didn't really help, apart from pointing me to BuzzPlayer in the first place.

    Sent from my iPad using Tapatalk HD
     
  2. HarveyB

    HarveyB Active Member

    Could be worth checking whether Buzz Player supports Dolby Digital sound.
    A lot of them don't, in fact Dolby have recently stopped a lot of app suppliers supporting it because they did not have a licence.
    For instance a recent release of 8player removed DD support (ac3).


    Sent from my iPad using Tapatalk
     
  3. HarveyB

    HarveyB Active Member

    Have just tested HD on Buzz Player - no sound.
    On 8Player (I haven't updated app since they removed DD decoder) sound is fine.
    So I think that's your problem.

    Unfortunately, you can't get hold of earlier releases of apps.

    CineXPlayerHD looks like a possibility but it will cost you £2.49 to find out, unless another forum user has used it.

    By the way, whenever I try to play HD from Humax to iPad it tends to be very sluggish/jumpy/pixelating all of the time ..... And my home network is gigabit based with fast 300Mb wifi support.

    Mind you, I think you can use the app to download and watch - that should work.

    Sent from my iPad using Tapatalk
     
  4. Wallace

    Wallace Slightly Pickled

    Thanks for that. I thought I was going mad, again. One thing that confused me was this quote i found in a different thread from af123:

    'Buzz player can download content straight from your Humax to an iPad for later playback - not the prettiest interface but it works a treat. For HD content you just need to have installed the auto-unprotect custom package then it works in the same way.'

    I assumed from reading that, that BuzzPlayer would work Ok with HD recordings. Not to worry, not been a complete waste of £2.49!



    Sent from my iPad using Tapatalk HD
     
  5. HarveyB

    HarveyB Active Member

    Yes I have just amended my previous comment.
    You should be able to download it with these apps, then watch.
    It won't solve the ac3/Dolby problem in buzz player though.



    Sent from my iPad using Tapatalk
     
  6. Wallace

    Wallace Slightly Pickled

    Just tried CineX. For some reason it can detect the Humax server and list the HDD contents, but when I try and stream anything (including SD content), it says 'unable to stream file from server'. I'm not having much luck here. At least Buzz would play SD!

    Edit: I have just tried 8Player Lite. That works, although I see what you mean about the jerkiness etc. Not really watchable.

    Ah we'll never mind.

    Thanks.


    Sent from my iPad using Tapatalk HD
     
  7. oijonesey

    oijonesey Hummy.tv SEO Guru

    Have you tried FlexPlayer? It comes with another App MediaConnect which handles streaming and finding servers with media on, then uses Flexplayer to display them. They are free to download and let you get to the first few items in a given directory so you can have a good play with it without having to buy it. Buying the App removes the 'first few files' limit. I have used this on an iphone4 and I think it does HD but tbh I can't remember for sure - but I definitely got something playing - and it was free to try!
     
  8. Wallace

    Wallace Slightly Pickled

    Thanks, I will give it a try when I get home later tonight. Unfortunately I am on my 'late week' so don't have much time to play.
     
  9. Wallace

    Wallace Slightly Pickled

    Wey hey! Thanks a bunch. Media Connect works a treat. I had to pay to get the required CODEC but it streams HD content smoothly and with sound.

    Thank,



    Sent from my iPad using Tapatalk HD
     
  10. Brian

    Brian Administrator Staff Member

    Wallace, I realise that this is an old thread but wondered if you are still using FlexPlayer and MediaConnect to play Humax HD content on your iPad 4?
    After reading this thread last year, I tried both of these apps on my 3rd generation iPad without success. The sound was OK, but it was as if the video was being played back in slow motion.

    I have since purchased a 2nd generation iPad mini, and iPad Air, but still can't view Humax HD content on them using FlexPlayer and MediaConnect.
    The VLC for iOS app does work on both devices, and allows me to play Humax HD content properly.
     
  11. Wallace

    Wallace Slightly Pickled

    Hi Brian. I have not used it in months. I too have recently bought myself an iPad Air but I hadn't installed FlexPlayer and Media Connect.
    You prompted me to try them again but I cannot get them to work at all and, TBH, never really used it anyway so it's not worth the effort.
     
  12. Brian

    Brian Administrator Staff Member

    Perhaps it may be related to iOS 7, but at least VLC works OK.
     
  13. Wallace

    Wallace Slightly Pickled

    Perhaps. I have installed VLC on both my iPad Air and iPhone 5, both running iOS 7.0.4, and VLC works very smoothly. SD/HD and no problems with audio. Works 'straight out of the box'.

    Thanks for that!
     
  14. 4ndy

    4ndy Member

    I have been using MediaConnect and Flexplayer on my iPad mini for some while.

    I have just discovered that it no longer works - the free version at least. I think it is the latest update that is the problem. Comments in the App Store suggest that you have to get the paid version to get the necessary codecs, but I have not tried this.

    I am giving ArkMC Lite a try first. It seems to do the job.

    Edit: ok for SD but not HD
     
  15. moosey

    moosey Member

    Interesting - I can't get VLC to work on my iPad mini (iOS 7.0.4). It works fine for SD but on HD the sound plays but the picture is frozen/jumpy/blocky. Not watchable at all. Any thughts?
     
  16. Brian

    Brian Administrator Staff Member

    Is yours the 1st generation iPad mini?
     
  17. HarveyB

    HarveyB Active Member

    I think you will find that it is most likely the fact that a HD recording is about four times the "size" of a SD one. It basically overwhelms to iPad's ability cope.
    It also requires more NW capacity.

    I know I had this problem on my iPad2 and gave up on HD in the end.


    Sent from my iPad using Tapatalk HD
     
  18. moosey

    moosey Member

    Its not the iPad Mini 2 as I bought mine a week or so before the 2 version was announced :-(
     
  19. Wallace

    Wallace Slightly Pickled

    VLC works fine with both SD and HD content on my iPad Air. No stuttering etc...
     
  20. Brian

    Brian Administrator Staff Member

    The new version has the more powerful A7 chip, whilst the old one has the A5 chip.