Humax won't boot up - "CRASH - wait" error in boot cycle

cs1rs

New Member
Hi,

I've got a problem with my Humax FOX HDR T2. It will not boot up at all, it starts to boot then in the LED shows "CRASH - wait", then "Reboot in 10", followed by a countdown of 10 seconds, then "Reboot".

Yesterday, I was setting some automatic recordings using the rs.hummypkg.org.uk service, and I tried to record the film "Up", using the search criteria of "Up" (I know, I know...). As I should have predicted, this automatically picked up anything with up in the string and resulted in over 300 matches. I think this is responsible for the non-booting state it is now in.

I have tried the firmware versions listed at the bottom of this post, with no joy from any of them. I have disconnected the aerial, and network cable. I have removed the hard drive. It still will not boot. The "CRASH - wait" messages will only appear when i have just loaded CFW, it disappears when I load an official firmware but the same boot cycle behaviour remains.

I'm really tearing my hair out and am thinking that I've bricked my Humax that I've had and loved for a year and a half! Any help would be greatly appreciated.

Here are the firmwares I have tried loading, both CFW and official.

HDR-FOX T2 1.02.07
HDR_FOX_T2_1.01.09.zip
HDR_FOX_T2_1.01.09
HDR_FOX_T2_upgrade.hdf
HDR_FOX_T2_1.02.20_mod_2.20.zip
HDR_FOX_T2_1.02.32_mod_2.21.zip
HDR_FOX_T2_1.02.32_mod_2.21
HDR_FOX_T2_1.03.11_mod_2.22
HDR_FOX_T2_1.02.20_mod_2.20
HDR Official 1.02.32
HDR_FOX_T2_1.02.28.zip
HDR Official 1.02.29
HDR_FOX_T2_1.02.28
HDR_FOX_T2_1.02.20.zip
HDR_FOX_T2_1.02.20
HDR_FOX_T2_1.02.07.zip
Official 1.03.06
 

af123

Administrator
Staff member
Well, that's a new one!
The "CRASH - Wait" message is generated by the custom firmware when the Humax software crashes. Without the CFW you just get a reboot, as you've seen.

I think you need a special firmware release to fix this.. let me upload one for you.
 
OP
C

cs1rs

New Member
Well, that's a new one!
The "CRASH - Wait" message is generated by the custom firmware when the Humax software crashes. Without the CFW you just get a reboot, as you've seen.

I think you need a special firmware release to fix this.. let me upload one for you.


Thanks very much for the quick response, it's much appreciated!
 

af123

Administrator
Staff member
I've sent you a message with a link to a special firmware build. You should be quite used to the installation process by now(!).
This one will boot to maintenance mode and clear the recording schedule automatically. If you have the auto-schedule-restore package installed then you need to get onto the box via telnet and uninstall that. Then you can go back to whichever firmware you wish.

I may have to add a limit on the number of recordings that can be matched by an RS entry to avoid any more Yazz and the Plastic Population incidents!
 
OP
C

cs1rs

New Member
Hi, I am in!

It is showing in maintenance mode, I have a telnet session running but am not sure if I have the auto-schedule-restore package (I suspect I have). How do I go about uninstalling this, i am presented with the following menu. I tried the CLI but was unsure which commands i needed to run. Thanks!

/---------------------------------------------\
| M A I N T E N A N C E M O D E M E N U |
\---------------------------------------------/

[ Humax HDR-Fox T2 (humax) 1.03.11/2.22 ]

1 - Check and repair hard disk (fix-disk).
2 - Run short hard-disk self test.
3 - Run long hard-disk self test.
4 - Check self-test progress.
epg - Clear persistent EPG data.
x - Leave maintenance mode (Humax will restart).
diag - Run a diagnostic.
cli - System command line (advanced users).
 
OP
C

cs1rs

New Member
Ok just tried that and it says no packages have been removed, so I guess that means I don't have it installed. I'll load a CFW now :)
 
OP
C

cs1rs

New Member
Fantastic, that's things looking back to normal. REALLY appreciate you looking at this so quickly, I'll drop a donation in by way of thanks! And I'll be a bit more careful with my search queries next time!

Thanks,
Ryan
 

af123

Administrator
Staff member
Glad to hear things are looking "up" :D
Just happened to be on-line at the right time : )
 

MrAlobar

New Member
I am also getting the crash reboot - started this afternoon.
Is the special firmware required to fix it in the Wiki ?
Thanks in advance for any help.
 

MrAlobar

New Member
Hi Exra - can I access this firmware somehow ?
I've been trying different firmwares - the picture now appears but freezes and reboots after about 10 seconds of audio - any ideas ?

In case it is relevant - I upgraded to a 2TB disc 3 weeks ago - all went well - the old disc started to fail.
Running 2.22 - although at 2.21 after trying other FW.
 

MrAlobar

New Member
Hi Wallace,
No nothing new on the network.
Currently have the network cable unplugged to negate that source of potential problem.

O, and no Twonky - just TV, XBox, Powerline Network adapaters, printer and an asus router - 4 or 5 wireless clients - mac, android, etc.
 

MrAlobar

New Member
AF123 sent me a firmware that booted and removed the recording schedule.
I then reinstalled my choice of firmware - 2.21 - and it was all great again.
 
Top