1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iPlayer Issues

Discussion in 'FOXSAT-HD Freesat Receiver' started by Robbo, Jun 13, 2012.

  1. Robbo

    Robbo New Member

    We have had a Humax Foxsat HDR box for over a year now and have always enjoyed watching the BBCiPlayer through it. However for the past several weeks we have not been able to access the iPlayer.

    When pressing the red button the BBC window opens but has the message “BBCiPlayer is available on Freesat HD-7001”. On going to 7001 all we get is an information page advising to go to channel 901.

    On going to channel 901, we get the BBCiPlayer home page with the message “Your device is not connected. For more information please press RED”. When pressing RED we then receive a message advising how to connect the HDR box to the internet.

    The box is connected via a pair of Ethernet connection plugs (Edimax HP 2001AV).

    § I’ve tried pressing the reset buttons on the adaptors.

    § Retuning the box

    § Doing a factory reset

    But still can’t get the iPlayer. It is viewable via a laptop so it’s not a bandwidth issue.

    Would it be worthwhile buying an RJ11 extension lead so that I could move the router in to the same room and plug the Foxsat box directly in to the router? We also have the same problem in accessing the ITV Player so it’s clearly not a BBC only issue.

    We’re really desperate to fix this problem before the Olympics so would be grateful for any advice. Whilst I’m no thickie, I don’t have a technical background so would appreciate any answers in plain English.

    Many thanks,

    Col
     
  2. gomezz

    gomezz Well-Known Member

    When you go into the System -> Network menu does it have the IP Address etc set up? When you login into the router does it show the Foxsat as an attached device?

    To be honest a long ethernet cable is much the best and most reliable way of connecting it to your router. What I have done is run one long cable from my router to a four-way switch by the TV and then connected my Foxsat and Blu-ray player etc to the switch with short cables.
     
  3. Robbo

    Robbo New Member

    Thanks Gomezz. Have since realised that the lights on the adaptors aren't as they should be and reset still not working. Plus all I have in the ip address is a string of 0's. Will go to Maplins tomorrow to research the cheapest option; i.e. a long cable or new adaptors. Thanks again.

    Col

     
  4. gomezz

    gomezz Well-Known Member

    Is there a way of resetting those adaptors? One other thing to try is rebooting (and / or power-cycling) the router itself.
     
  5. Robbo

    Robbo New Member

    Hi Gomezz, tried rebooting everything but had no joy. Then I borrowed a cable and plugged it straight in to the router, still nada. Then in desperation I tried another factory reset and hey presto it works fine. In fact I'd say with the cable (cat 6), it's now a damn site faster than with the adaptors and the other big difference is that up to now I've had no buffering. Sorted :) Thanks for your help on this one.