Lost networking?

wiab4355

Member
Hello people

At first glance, I appear to have lost my networking on both upstairs and downstairs T2s (my laptop can't access either box). But I can play content over and between the 2 boxes.

There appears to have been a firmware update, but I thought that I'd installed disable-ota (or something) to stop this, but of course now there's no way of checking.

Is the answer to re-install the CF?

Thanks
 

Tell

Member
Check whether the version has changed to 1.03.12 and wait for af123 to appear since the community may want your update unless someone else already has it. MontysEvilTwin has said cf downgrade works but if you do that "we" may loose a copy for af123 to work with.

I'm not at home so I can't check whether my own box survived the update. I had the two software blocks on plus having the box running for a twenty minute period from 04:20. Tomorrow the RS software will tell me when it last saw the box. At the minute it reports that it last saw it at 04:41 so all maybe good for me.
 

Black Hole

May contain traces of nut
Hello people

At first glance, I appear to have lost my networking on both upstairs and downstairs T2s (my laptop can't access either box). But I can play content over and between the 2 boxes.

There appears to have been a firmware update, but I thought that I'd installed disable-ota (or something) to stop this, but of course now there's no way of checking.

Is the answer to re-install the CF?

Thanks
disable-ota is not 100% - there are (probably rare) mechanisms that could allow an OTA through. The CF packages will still be there, restore a version of firmware which includes the CF (eg 1.03.11+2.22) and you should be up and running again.

Check out Things Every... (click) section 1.
 

chimeland

New Member
Just found my box booted up and fearing the worst.... yes, it's updated itself to 1.03.12! I thought I'd taken all precautions to avoid this but there was obviously a glitch (or user error!) somewhere.

No biggie, will revert later.
 

Tell

Member
I'm sort of expecting that af123 is currently slaving away on a custom version so if you wait long enough you'll have that to install. (I'm not going to get up till he posts it).
 

HarveyB

Active Member
"disable-ota" seems to have worked for me. Both boxes still on 1.03.06/2.21.
I do not use any of the other options to disable ota.
 

Tell

Member
I have both the disable's on plus the box running but not recording between 04:20 - 04:40. So I'm hoping that did the trick, monitoring via RS. The box has gone behind the dark side of the moon at the minute but I'm hoping that it will make contact via RS over night. It's due to come on between 18:30 - 19:00 on reminder so the command that I have in the queue should vanish with any luck as they get programmed in, other than that it will have done a software update:

Schedule one-off 'The One Show' on BBC ONE HD (101) at Fri 28 Feb 2014 19:00
If it's got Britain talking then it will get talked about on The One Show. Presented by Chris Evans ...

Reboot Humax if idle.

(chunky graphics)
 

TomT

Member
Hi
My box has upgraded to 1.03.12 - do I need to downgrade it to get telnet/ssh access to the box ?If so how do I downgrade it ?
Thanks
 

mberger

New Member
I read the warning regarding the ota update yesterday and set a daily reminder for 0420-0440 when I got home last night. I was rather miffed to discover this morning that my cf had been replaced by 1.03.12. I hadn't bothered loading disable-ota. Fortunately it seems that a cf reload is simple enough, so my only concern is why didn't the reminder method work for me? I have double, triple and quadruply checked what I did, and it seems fine to me. The only clue is that the Humax did not start up this morning on the channel set in the reminder. Can anyone cast any light?
 

Black Hole

May contain traces of nut
My box has upgraded to 1.03.12 - do I need to downgrade it to get telnet/ssh access to the box ?If so how do I downgrade it ?
Yes. Just install CF 2.22+1.03.11, downloadable via the Wiki page HERE (link coming). If that doesn't work try installing vanilla 1.02.32 first, and then whatever version of standard+custom you prefer.

Isn't it amazing how many people have installed the CF in the past, and now can't remember how, or even that it was?
 

TomT

Member
Thanks :)
Just been reading your post, do you recommend setting the reminder and running disable-ota and disable-dso ?

Cheers
 

Tell

Member
Black Hole you agree with me or perhaps I got it from you. Best to do an over kill.

Mine seems to be fine... monitoring it from 65 miles away via RS. It's reading the commands and reporting when it was last seen, so far so good :).
 

Kev_w

Member
Mine didn't survive the ota :-( Thought I had the box to a level where I didn't have to mess with it again... now where's that usb stick....

Posted on the move
 

mberger

New Member
Mine didn't survive the ota :-( Thought I had the box to a level where I didn't have to mess with it again... now where's that usb stick....

Posted on the move

You and me both! (See above). I think I'll wait until the ota updates have finished before reloading the cf.
 

Tell

Member
I read the warning regarding the ota update yesterday and set a daily reminder for 0420-0440 when I got home last night. I was rather miffed to discover this morning that my cf had been replaced by 1.03.12. I hadn't bothered loading disable-ota. Fortunately it seems that a cf reload is simple enough, so my only concern is why didn't the reminder method work for me? I have double, triple and quadruply checked what I did, and it seems fine to me. The only clue is that the Humax did not start up this morning on the channel set in the reminder. Can anyone cast any light?
I cogitated at some stage whether the daily EPG refresh which is in 1.03.xx could be at a time other than bracked. So if you didn't have the other two blocks in you could have a problem. Was your CFW 1.03.xx by any chance.
 
Top