• The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Missed Recordings on 9200T when in st-by

#1
Hi

I have the 9200T with the 4.09a loader and v.23 software. I manually loaded this software last year when we were all having the problems with this box not responding to the remote control and taking an age to load the tv guide etc. It appeared to have solved all that and I was elated....However. I noticed that when in st-by there is no clock display, just ---- on the window. As a result scheduled recording when in st-by fails.

Now, I think that the v.23 copy I used may have been an "unofficial release" that was kicking around (I found from one of the other forum sites which may have shut down now) so not sure if that may have something to do with it. Because my version is the same as the one available OTA I can't refresh that way. Would it be worth me getting hold of the official Humax GA release and trying that. If so where can I get a copy?

Thanks

Don
 

MartinLiddle

Super Moderator
Staff member
#2
I have the 9200T with the 4.09a loader and v.23 software. I manually loaded this software last year when we were all having the problems with this box not responding to the remote control and taking an age to load the tv guide etc. It appeared to have solved all that and I was elated....However. I noticed that when in st-by there is no clock display, just ---- on the window. As a result scheduled recording when in st-by fails.
This is a well known hardware problem (not software) but thanks to some excellent work by Big-les there is a solution that is not too difficult. See http://forums.digitalspy.co.uk/showthread.php?t=1274989 over on DigitalSpy.
 
Top