1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multimode ar recordings failed

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by Robti, Jan 12, 2018.

  1. Robti

    Robti Member

    5E29FE89-6179-4F11-936D-50632F68F535.png hi I just set up multimode and my padding recordings are fine but my ar have all failed with the error message unable to track programme, in multimode settings I have this, but the channels show when I open them up, I added the channels I want to the ar then clicked them all and then clicked save and thought that was it, am I missing something ?
    Thanks
     
  2. Black Hole

    Black Hole Felinos Monk

    Try a reboot. I take it you've read all the stuff I pointed you at?
     
  3. Robti

    Robti Member

    Will try a reboot,I think I read everything you pointed to, in regards to this I installed multimode selected the channels I wanted ar to use then transferred them over to the righ into the ar window then selected everyone so they all had green ticks and clicked save, repeated for padding on the left and put the rest into the middle do nothing window
    Thanks

    Okay reboot complete and a recording set up for 8 minutes time
     
  4. Robti

    Robti Member

    Update after rebooting ar recording started, so hopefully sorted now, funny I’m was sure I did a reboot but thinking about it now I think I may have rebooted after my first attempt at setting it up and missing out the green ticks after transferring the channels across to the ar window and upon checking it after that first reboot it didn’t show the channels so added the tick and save and left it at that, that’s my excuse anyway.

    Thanks to black hole for the help
     
  5. Robti

    Robti Member

    Update had failed recordings again last night with the error “unable to track programme” I had two fail on bbc2hd, 2 of deep water one after the other and 1 on bbc4hd of northern soul, but other recordings on padding completed, I think these were the only ar recordings last night.
    So any help on what to check ?

    Thanks
     
    Last edited: Jan 13, 2018 at 1:32 PM
  6. MikeSh

    MikeSh Well-Known Member

    Deep Water was on BBC 2, Shirley. (Pre-emptive strike there :) )
     
  7. Robti

    Robti Member

    After diving into the deleted folder I’m afraid to admit your right will edit my op, many thanks
     
  8. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    Take a look at this thread. I don't know why, but setting the machine default to AR and using multimode to change some channels to padding works fine, but with padding as the machine default, AR recordings mostly fail.
     
  9. Robti

    Robti Member

    Okay stupid question I read that but where do you set the machine default
     
  10. Luke

    Luke Well-Knwon Member

    Using the remote and the menus displayed from the HDR-FOX T2 on your TV
    MENU > Settings > Preferences > Recording
    For AR set the two top options (for padding) so that they both display 'Off'. This will cause the default to be AR.
     
  11. Robti

    Robti Member

    Will try turning of padding in the box settings and resetting up multimode, oops black hole beat me to it many thanks for the reply
     
  12. Robti

    Robti Member

    Just to update after turning padding of on the box everything seems to be working with multimode, so many thanks for the help