[newk] Automatically remove generic prefixes from series names.

Are you looking down the full list, not just under Web Interface settings?

Each package has it's own yellow strip that expands when clicked on.

Humax HDR Fox T2 (humax).png
I know you're trying to help, but I'm not a moron. That is all I get in settings. It's f*** up.


  • x.jpg
    134 KB · Views: 14
Right, so it looks like newk is rubber ducked.
It probably needs repairing.
Try selecting fix_flash_packages in the first field on maintenance panel. Then press run_diagnostic.
Have done, it removed/installed several packages including newk. Settings page looks the same as before.
I think you will have to wait fore somebody more experienced to come along and tell you what action to take. Sorry!
Mihaid, your problem is the epgkeywords package, this package is no longer supported, if you remove this package you will get 'Setting' that display 'Newk' etc. after epgkeywords
If you can't remove epgkeywords from the Packages screen you can send the following command line :-

opkg --force-remove epgkeywords