No Dolby 5.1 on playback (Titanic - ITV1HD)

#1
Good evening.

I was just going to watch "Titanic" on chase play and when I switched on my amp noticed that the DD light was on and 5.1 was an option when watching the live TX, but on chase play (and now it's finished, regular playback) I notice that only Dolby 2ch and Dolby mono are in the option list and the only surround options are the PL11, DTS NEO6 etc.

The digital connection is an optical cable from Humax to my Arcam AVR300.

Does the HDFOXT2 only decode live TV into DD5.1, but not the recordings?



Thanks,


Nobby.
 

gomezz

Well-Known Member
#3
If you Arcam is anything like my old Denon it may occasionally get confused and I need to force it to re-recognise the audio format by toggling away from then back to its "Auto" audio setting. It is easy to tell when this is needed as the audio sounds very odd if being processed the wrong way.
 
#4
Thanks for the answers!

I've checked the recording and there is no surround, but I could've sworn that DD5.1 was showing on my amp during TX. Maybe my eyes were deceiving me brian?

My Arcam is a good 8 years old so may suffer as gomezz suggests!

Anyway, I've just flicked to the BBC HD preview and my amp says DD5.1 while showing some rugby, so I recorded a minute or so and the playback says DD5.1 as well, so I guess my original question has been answered.


Unless someone pops up and says that BBCHD channel doesn't broadcast DD5.1! :eek:
 
#5
Thanks for the answers!

I've checked the recording and there is no surround, but I could've sworn that DD5.1 was showing on my amp during TX. Maybe my eyes were deceiving me brian?
There is Dolby Prologic surround on ITV1 HD, not as good as proper 5.1 of course

What you see depends on the amplifier, On My Denon it says Dolby Pl but the Dolby Digital icon lights so you know it's DD2.0. In addition you can add DSP affects for instance Dolby PL Cinema.

The BBC-HD daytime preview loop is all 5.1, the HD testcard has a 5.1 channel location and level check built in
 
Top