1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No RECORD option

Discussion in 'PVR-9200 Freeview Recorder' started by Patricia Collard, Feb 7, 2011.

  1. Hi There

    Have just taken possession of my Humax 9200T from my sister who merely used it as a set top box. I have set it up but there is no "RECORD" option on the menu. Any idea why this is please?
     
  2. MartinOnline

    MartinOnline Member

    Good Morning Patricia

    It sounds like the Hummy is not detecting the Hard Disk. Do you hear it spin up when you bring the Hummy out of standby? You could try a Default Setting from the Installation item in the Menu but I suspect you may have to open the box. A possible fault is that the HDD connectors have worked loose and just need re-seating. [** Make sure power is completely removed before opening the box.] Tell us the results if you pursue that avenue.

    Do you know why your sister only used the Hummy as a set-top box?
     
  3. Hi there
    Well I opened the box and there was a 4 pin connector loose so I reconnected it to the hard drive. Now when I switch it on it says "HARD DISK DRIVE ERROR". So does this mean that I need to buy a new drive. If so, where is the best place to buy one or is it just a lottery on the internet. Thanks in advance for your help.
     
  4. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    The type of drive you want is a Seagate DB35 series ACE (not SCE) drive. They are getting hard to find via the retail channel (as I found to my cost when trying to fix a 9200 for somebody recently). In the end I purchased one from Ebay; this for instance looks right http://cgi.ebay.co.uk/Seagate-160GB...K_Computing_HardDrives_RL&hash=item3f070b2695
     
  5. grahamlthompson

    grahamlthompson Well-Known Member

    You could try Turbosat they might still have 160 or 250GB drives for the Topfield 5800. For some reason they never list drives as spares on the website

    http://www.turbosat.com/
     
  6. Hello Patricia,

    I have owned this model before I purchased my nice new HDR FOX T2, I had the same error come up on my 9200T and I solved it by checking that both the four pin power connector and the IDE 40 pin cable were connected properly, then I reformatted the HDD and all was OK, try this first before spashing out on a new drive because sometimes the 9200T HDD just needs reformatting to get it going again.
     
    Last edited: Jul 20, 2015
    Luke likes this.