1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No TV picture from Hummy when it's already recording

Discussion in 'FOXSAT-HDR Freesat Recorder' started by Petethebarracks, Nov 11, 2012.

  1. Petethebarracks

    Petethebarracks New Member

    Hi
    This is an old problem that I have just lived with but there may be a quick & easy solution that someone could suggest......
    The Hummy is in standby but recording in the background...
    The TV is then switched on followed by the Hummy.
    The Hummy goes live but there is no apparent connection with the TV.
    Changing the TV's source manually doesn't work.
    The only solution I have found is to unplug the HDMI from the TV and then reconnect it.

    I would be grateful for any suggestions
     
  2. gomezz

    gomezz Well-Known Member

    Changing the TV source always works for me (actually changing the source using my HDMI switch box) on the very few occasions HDMi handshaking has failed.
     
  3. Petethebarracks

    Petethebarracks New Member

    Our Hummy is plumbed directly into the TV rather than via a switch box
     
  4. gomezz

    gomezz Well-Known Member

    Fair enough. It should make no difference how you switch source but I thought I should mention my switch just in case it does. As it happens so infrequently for me I can't really force a test switching source on my TV instead.
     
  5. Trev

    Trev The Dumb One

    This has happened to me on a couple of rare occasions. I just got the green screen under the same conditions as the OP. The switch box idea didn't work and I had to unplug and replug the HDMI so as not to interrupt the recording.