1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Picture keeps blacking out...

Discussion in 'FOXSAT-HDR Freesat Recorder' started by paul15, Feb 11, 2012.

  1. paul15

    paul15 New Member

    My first post on this thread, so please be gentle! :)

    I November 2010, I decided to get rid of sky (it's a long story which I will not bore you with, and not sky with little letters, they are not worth a capital...), and after several days of reviews and talking to others, I decided on a Humax freesat+.
    Had the second cable installed to the dish, popped the unit in, job was a good 'un. A few short months after, the television started playing up, so we pushed the boat out, and went HD. Again, all was well. Then, a few months later, we started getting picture and sound black out, just for a second or two, then everything would return to normal. We have had Hughs out several times, and they are stumped. I have changed HDMI leads, I have tried different ports in the back of the television. It still kept happening, but only on Freesat. Normal TV, video, DVD and Bluray all play without incident.
    In the end, Hughs gave us a new unit, and everything was fine for about a month. This unit has now started doing the same. Completely ramdon, days where nothing happens, then it might black out twice in one night.
    My firmware is all up to date, I have tried resets, but nothing seems to work.
    I did find someone had a similar problem on a Digital Spy post
    forums.digitalspy/showthread.php?t=1602711
    and I even started my own thread
    foruums.digitalspy/showthread.php?t=1618316
    I have tried emailing Humax, but they never reply. If anyone can offer any ideas, they would be most welcome.

    Paul.
     
  2. gomezz

    gomezz Well-Known Member

    Make and model of the new TV? Some makes are well known to have problems hand-shaking over HDMI properly (eg Sony and Panasonic). Try a SCART connection to confirm it is limited to HDMI.

    Or it may be the TV reacting to a change in the video signal format or aspect ratio. What is the Foxsat set to output (use the V-FORMAT and WIDE keys at the bottom right of the remote)? I have mine set to Original and Auto.
     
  3. paul15

    paul15 New Member

    Thanks for the comment.
    TV is a Samsung LE40C750R2KXXU (3d model) - Humax is FOXSAT HDR 500
    I had Hughs out again, yesterday, and another blank looking engineer. On the old tele we had, it was on scart, and I cant recall a problem. I have read somewhere that it is a good idea to turn the tele on first, then the freesat, as the two units need to "shake hands" and talk to each other.
    At the moment, I have the V FORMAT on 720, as advised. Also, what are your views on HDCP? Hughs advised me to disable it.
    I have emaiedl Humax several times, but to no avail.
    Once again, thanks for the comment, will give it ago. I am always open to suggestions!!!
     
  4. gomezz

    gomezz Well-Known Member

    Off all the options available that is the worst choice in my view as it matches neither the broadcast format being used (1080) nor the native screen resolution of the TV meaning that the picture is being converted twice both by the Foxsat and then by the TV which cannot be a good idea.

    I have HDCP turned off on my box. TBH I do not understand what advantage it is supposed to offer you.
     
  5. grahamlthompson

    grahamlthompson Well-Known Member

    It simply bypasses the hdmi handshake for channels that don't enforce hdcp (SD ones). It has no effect at all on the HD channels.
     
  6. paul15

    paul15 New Member

    I am now on my 4th box!!! Hughs TV took the last one in, they said they had done a mod, and since it came back, it just kept locking up!
    They still insist it's not the TV, so the only other thing that comes to mind is the LNB?
     
  7. paul15

    paul15 New Member

    HERE WE GO AGAIN!!!
    4th box, same problem. After getting home last night, we watched a RECORDED programme, only for the picture and sound to blank out AGAIN [​IMG].
    As this was a recorded programme, surely the incoming cable / LNB would not be a factor here?
     
  8. 4291

    4291 Well-Known Member

    I used to have a similar problem. Found out eventually that Collared Doves were using my dish as a roost.
     
  9. paul15

    paul15 New Member

    If only my problem was THAT simple...
     
  10. grahamlthompson

    grahamlthompson Well-Known Member

    In the same place in the recording every time ?. Is it repeatable - ie recorded on the box ? Does the same happen if you try connecting by scart cable ?. If you turn off HDCP in Menu/Settings/TV Setup HDCP Default - Disable does it stop it happening for SD channel viewing/recordings ?

    Check to see if the TV has a firmware upgrade to improve hdcp compatibility.