Plusnet router issue

#1
Since I've changed my ISP to Plusnet, and used their Technicolor modem/router, I am unable to access the Humax portal. Its OK if I revert to the Netgear kit, so its an issue with the router. I've added a DMZ exception for the T2 and disabled the firewall, all to no avail. The response from Plusnet is not helpful.
I am sorry you are having issues with the Technicolor router allowing the PVR access, In order to resolve the issue on the router you may need to setup port forwarding.

Unfortunately we cannot provide support for port forwarding and the PVR, you can get information regarding this fromwww.portforward.com and also assistance from Humax here http://www.humaxdigital.com/uk/
Anyone else come accross this? Its not the end of the world if I have to use the Netgear, but its a bit of a challenge, and I'd just like know if anyone else has his dealt with this issue.
 
OP
OP
peterpi
#3
I don't think it should need port forwarding, any more than your PC needs port forwarding. That's only for when you want to access your home network from outside (I think).

We have had issues reported when the router is breaking up the packets in the wrong way:

http://hummy.tv/forum/threads/how-c...imum-transmission-unit-on-my-hdr-fox-t2.1520/
I've had a quick look at that thread and to me it looks like I have to change some setting in my router, as I get no problem when the Netgear one in line.
 
OP
OP
peterpi
#5
Only an idea, might not be anything to do with your problem.
No it was my fault. I made a quite basic mistake.

The ip address of the o;d router was 192.168.0.1 and new router is 192.168.1.254, and I had not updated the Settings, System, Internet Setting, Configure LAN to reflect the fact, and change the IP Address of the. T2 from 192.168.0 etc to 192.168.1 etc.

I should have known better. :oops:
 

Black Hole

May contain traces of nut
#6
Other things on your network should be suffering the same way, the router is using a different subnet so now the router and the Humax are on one subnet and everything else is on another. It would be better to tell the router to use your original subnet.
 
#7
...but only if the other devices are not using DHCP (which presumably your HDR is?). I always find it easier to configure all the devices for DHCP, and then configure the router to allocate the same IP addresses to certain devices which I want to have a 'fixed' address.
 
OP
OP
peterpi
#9
...but only if the other devices are not using DHCP (which presumably your HDR is?). I always find it easier to configure all the devices for DHCP, and then configure the router to allocate the same IP addresses to certain devices which I want to have a 'fixed' address.
The only device on the system which I have set a fixed IP for is the T2. I let everything else "do its own thing" (as long as it works). As well as the T2, I have a Foxsat HDR, a couple of desktop PC's with Serviio running, a WD Livebook media server, a WD TvLive media player, all connected by Ethernet via a Netgear switch. There are also three Android phones and a couple of laptops on WiFi and in the house. They can all see each other at the moment, so I'm going cross my fingers and leave well alone.
 
Top