1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem accessing Forum as Guest?

Discussion in 'Site/Forum Issues' started by grahamf, Jan 12, 2011.

  1. grahamf

    grahamf New Member

    Problem accessing Forum as Guest?

    Hi everyone.
    I've just joined this Forum and thanks to Michael for setting it up.
    Unfortunately my first post has to be a problem with the forum itself. I can only access it using Firefox as Internet Explorer jumps to the login screen then continually refreshes the Google ads, making it impossible to login, register or go to the forum as a guest. Hopefully this is a temporary glitch as it will deter other potential users from joining.
     
  2. Re: Problem with IE and Google Ads?

    I'm sorry you're having access problems..

    Which version of IE are you using? I use IE9 which works fine..


    Thanks,

    Michael
     
  3. RedEarth

    RedEarth Member

    Re: Problem with IE and Google Ads?

    No problems here on IE7
     
  4. keithatrochdale

    keithatrochdale Super Moderator Staff Member

    Re: Problem with IE and Google Ads?

    grahamf

    I use Adblock Plus (free) which blocks the adverts and I only use Firefox.

    Using IE6 there does not seem to be a problem, even with the Google ads
     
  5. grahamf

    grahamf New Member

    Re: Problem with IE and Google Ads?

    thanks for the quick replies. Interestingly, I was able to view the forum directly from the email links until I selected the 'Board Index'. This problem did not occur when I first visited the forum as a guest before Xmas.

    I am using IE8 on XP. Unfortunately IE9 is not available without upgrading Windows. I suspect a lot of other people will be using this too.

    I too use Adblock Plus with Firefox - maybe that is why it works OK ;) .

    Does anyone have it working on IE8 :?:
     
  6. gomezz

    gomezz Well-Known Member

    Re: Problem with IE and Google Ads?

    Works for me using IE8 on Vista 32 (and on Vista 64). But I use IEPro which includes an adblocker and I make use of the Restricted Sites blacklist too as well as only allowing Flash to run on a site if it is on the whitelist.
     
  7. grahamf

    grahamf New Member

    Re: Problem with IE and Google Ads?

    thanks gomezz. Have installed IEPro and activated the Ad Blocker and Flash Blocker but hasn't made any difference.
     
  8. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    Re: Problem with IE and Google Ads?

    Works for me with IE 8 on XP.
     
  9. gomezz

    gomezz Well-Known Member

    Re: Problem with IE and Google Ads?

    Have you added the Google ad server site to the blacklist. Right-click on the offending ad and follow your nose.
     
  10. grahamf

    grahamf New Member

    Re: Problem with IE and Google Ads?

    Hopefully it's just me then :rolleyes:
    Did you visit the site as a guest - it doesn't happen if already logged on. I've also now found you can stop it by refreshing (F5) the login page. If you then go to the board index without logging on, it will start up again though.

    Gomezz, I can block the ads from appearing, but it doesn't stop the page refreshing. I suppose it might not be the ads that are at fault. However, this is getting away from my original point that it could be preventing potential new members from seeing the forum.
     
  11. gomezz

    gomezz Well-Known Member

    Re: Problem with IE and Google Ads?

    Could be a cookie problem. To log in you need to allow cookies from this site.
     
  12. grahamf

    grahamf New Member

    I think the problem was my password manager, but cannot confirm as problem has gone away with the new layout. Thanks to everyone who tried to help, and to gomezz for heads-up on IEPro.

    Michael, as problem had nothing to do with Google Ads, is it possible to change the title for this thread to Problem accessing Forum as Guest?