1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PVR-9200T Software

Discussion in 'PVR-9200 Freeview Recorder' started by Kenb68, Apr 20, 2013.

  1. David Few

    David Few New Member

    @MartinLiddle

    > What problem are you trying to fix?

    She has a number of niggling problems such as lockups, missed recordings etc which she can some time 'work-around' with a reset.
    I wanted to bring up up to date with software before investigating further.

    If I still have problems after the update, as the saying goes ... "I'll be back!" :)

    Thanks
     
  2. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    What software version is she currently on? Definitely worth updating. It may well be necessary to manually tune and use only four or five of the available multiplexes to get full performance.
     
  3. David Few

    David Few New Member

    Hi Martin

    Flash9200 worked a treat but I'm getting E-HC error after the upload is complete.
    I understand this means the software file is corrupted in some way.
    Is there someway to verify the integrity of the file pre-uploade because, if it's good, it is presumably getting hit in transit to the humax.
    The upload wasn't troulble-free. It didn't work at Normal speed and has worked / not worked variously at Slow and Very Slow.
    I received the error after a successful upload twice; once at Slow and once at Very Slow.

    I'll definitely follow your advice on manual tune and mux's but I would really like to get the software updated first.

    Any thoughts? ... and thanks again for your help so far.

    Regards
    David
     
  4. David Few

    David Few New Member

    Sorry, forgot to say I'm using a Prolific USB-serial converter on a laptop running Win7.
    Using driver version 3.2.0.0 (intended for Vista, I think) because version 3.4.67.325 fails with 'device will not start error'.
    Using a 25-25 pin regular serial cable with a db9 adapter one end and a db9 null modem adapter at the other end. Previously used for configuring a Cisco routwer so I know it has worked (although not recently).

    I hope that helps.

    Regards

    David
     
  5. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    My best guess is that this is a driver problem. There are several versions of the Prolific PL2303 chip and they need different drivers. I have to admit I couldn't find a Windows 7 driver for my old Prolific PL2303 adapter and ended up buying a new one. Were you using it on the same notebook when you updated the router?
     
  6. David Few

    David Few New Member

    No, that was an old steam-driven desktop / tower that I no longer have (couldn't get the coke for the boiler :)

    Looks like I'll have to did a m/c with a 'proper' serial port.

    Thanks again
     

Share This Page