• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Quick edit only works every other time?

gomezz

Well-Known Member
#1
Has anyone else noticed that the first time you edit a post you have made Quick Edit works but the second time it doesn't and you have to use "More Options"? Then the third time Quick Edit works again and so on.
 

Black Hole

May contain traces of nut
#8
I use IE8 and I see the same kind of pattern - I hadn't twigged that it was alternating though.

For anyone who has not seen it, when you click "edit" under a post a pop-up appears with the post text in it - but then it's pot luck whether you can get an edit cursor in the window. If not, by clicking "more options" the pop-up is replaced with a full browser page edit screen - and the cursor etc works properly in that.
 

Brian

Administrator
Staff member
#9
I use IE8 and I see the same kind of pattern - I hadn't twigged that it was alternating though.

For anyone who has not seen it, when you click "edit" under a post a pop-up appears with the post text in it - but then it's pot luck whether you can get an edit cursor in the window. If not, by clicking "more options" the pop-up is replaced with a full browser page edit screen - and the cursor etc works properly in that.
I'm using FireFox 7, and have just tried editing a post 10 times, and each time it worked as expected. I don't know what you mean about getting an edit cursor in the window? I just click anywhere in the text box, and the cursor appears. Does this not happen for you?
 

Black Hole

May contain traces of nut
#10
That's what the OP was about. When the edit box "doesn't work" you don't get an edit cursor when you click in the box, however hard you try.

I installed FF7 a few days ago and got rid of it again - it caused me too many problems for some reason. So did IE9!
 

4291

Well-Known Member
#11
It has happened to me on the iPad/Safari. I have only used edit twice and the latest would not work until I selected More Options. I found this out by trial and error, that is, pushing buttons to see what happens. Thought it was just me doing something wrongly!
 

4291

Well-Known Member
#12
Off thread (slightly) but to do with actions on the forum. Why is it that not all posts show up in Recent Activity?
 

Black Hole

May contain traces of nut
#13
Start a new thread! This isn't off-topic slightly ;)

Edit: Ah, I see! Because you are using Recent Activity as your portal, you don't notice the topic classifications. We are in the Forum Issues forum!
 

Black Hole

May contain traces of nut
#14
News: Don't ask me why, but this morning the edit pop-up is working every time.

Update: OK, not every time, but I've had a better hit rate than every other time.