1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RS Problem after Retune

Discussion in 'HD/HDR-FOX T2 Customised Firmware' started by MontysEvilTwin, Jan 13, 2018 at 10:09 PM.

  1. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    I have retuned my main machine to update after recent COM 7 and 8 changes. Now on the remote scheduling website I am missing a lot of channel entries in the EPG. I have done the obvious things: run all the appropriate RS diagnostics listed in the wiki and cleared my browser cache. I have noticed though that my region is now listed as 'COM 78 National (12357). It should be '12325'.
     
  2. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    I managed to sort this out. I ran an automatic tune (quickly cancelling and not saving) to clear the tuning database, then I manually tuned all muxes except COM7 and COM8, and ran the 'rs/chanpush' diagnostic which sent the correct region to the RS server. I then tuned the COM7 and COM8 muxes and ran 'rs/chanpush' again: the correct region was sent again. What I did may have been overkill; I am going to retune my other units tomorrow so I'll post an update.
     
  3. Luke

    Luke Well-Knwon Member

    MontysEvilTwin likes this.
  4. prpr

    prpr Well-Known Member

    Sounds to me like af123 needs to update RS to cope with the "Com78 National" network similarly to what I've had to do with tunefix.
     
  5. MontysEvilTwin

    MontysEvilTwin Well-Known Member

    The link in post #3 led me to a straightforward solution. As long as you avoid tuning COM7 or COM8 first, the correct ID is sent to the RS server. Anyone doing an autotune will be fine as it always scans for DVB-T muxes first.
     
  6. prpr

    prpr Well-Known Member

    tunefix uses the network which has the most services on the box. If RS is using whichever network comes first, then I would say it is sub-optimal.