Too many failed recordings. Looking for alternative box

erne

Member
Hi

My box seems to fail to record more often than not :(
I only use it to record films preferably in HD so I can then convert them to mp4s with Handbrake and put them on the server for the kids and me
As the box is becoming unreliable (I have done a full format and reinstall) I am looking for an alternative box that I can record unencrypted HD stuff for conversion

The only boxes I seem to be able to find that may do this are the zgemma boxes on ebay and amazon which can have both a sat feed and a DVB-T2 or the in car receiver ones which have up too 4 DVB-T2 inputs
The question is can I plug in a hard drive and record unencrypted HD with these?
I know this is not quite the correct forum to post this but do not really know where to start
Any advice or other alternatives appreciated

Thanks

Erne
 

Trev

The Dumb One
Had you thought of investigating what is causing your T2 (I assume you have one from the posted thread) to play up. It might be a lot cheaper than a new box which may or may not do what you want.
 

MikeSh

Well-Known Member
What he says ^^^.
Hard to believe a hardware problem would cause recording failure without some other symptoms, and the software/firmware is well understood. It might simply be you've inadvertently (or deliberately even) achieved that nirvana/hell of being tuned to multiple regions which could explain your problems.
 

Luke

Well-Knwοn Мember
As the box is becoming unreliable (I have done a full format and reinstall) ...
That you mention just formatting and reinstalling is a bit of an alarm bell to many of us. As MikeSH stated it is multiple regions which could well be the cause of your issue. It is the primary cause of Humax freeview recorders not recording.
Not mentioning the prime suspect sounds as though you have not manually tuned it in such a way to avoid recording issues.

For one description of how to manually tune to avoid a very common cause of missed recordings see
https://hummy.tv/forum/threads/hdr-fox-t2-tuning-advice.472/page-2

After tuning you can check that the frequencies you tuned to are just from your preferred transmitter by comparing them to the published list that you identified from following those instructions.. To look up what you are tuned to it's
MENU >> Settings >> System >> Signal Detection >> right arrow (next to 'OK')
 

prpr

Well-Known Member
Another way of staying out of this multi-region hell is to install the tunefix package ;).
 

Trev

The Dumb One
C'mon prpr. One step at a time. We first have to convince the OP that it is probably not borked but a simple tuning problem. Multiple TXrs seems to be a possible well known (to us) cause of his symptoms.

erne. Have you got any 'channels' in the 800+ region? If so, it is a 99% chance that it's this that's causing your problems by the box tuning the 'same' channel from different transmitters. Have you got the Custom Firmware installed on your box?
 

Black Hole

May contain traces of nut
I know this is not quite the correct forum to post this but do not really know where to start
Of course it is - where else would you go???

As the box is becoming unreliable (I have done a full format and reinstall) I am looking for an alternative box that I can record unencrypted HD stuff for conversion
There's no need to write it off yet. If not the multi-region problem - see Things Every... (click) section 2 - there may be something we can help you with. You should start by posting the SMART stats for the drive.

The only boxes I seem to be able to find that may do this are the zgemma boxes on ebay and amazon which can have both a sat feed and a DVB-T2 or the in car receiver ones which have up too 4 DVB-T2 inputs
The question is can I plug in a hard drive and record unencrypted HD with these?
If these are the boxes I think you mean, then yes. The stuff that comes over the airwaves isn't encrypted (at the moment!), it's only encrypted if the manufacturer has been pressurised into encrypting to disk.

For more about this kind of solution, see https://hummy.tv/forum/threads/homebrew-solutions-to-hdr-fox-replacement.6871/ - particularly post 39.
 
OP
E

erne

Member
C'mon prpr. One step at a time. We first have to convince the OP that it is probably not borked but a simple tuning problem. Multiple TXrs seems to be a possible well known (to us) cause of his symptoms.

erne. Have you got any 'channels' in the 800+ region? If so, it is a 99% chance that it's this that's causing your problems by the box tuning the 'same' channel from different transmitters. Have you got the Custom Firmware installed on your box?

I installed the tunefix package and do not have any channels in the 800+ region (1 to 733)
I only seem to have the one transmitter so I do not think that is the issue
Thanks for the link to the other thread I had seen the first page but had not realised the depth and content it had - I will read it fully

It would be nice to get the box working correctly - I have set up a few recordings over the next few days to see how it performs
I have kind of lost faith in it so have not used it a lot lately
I also have a Humax foxsat hdr which still works great but it is not as well supported as the HDR T2 custom firmware

Thanks everyone for your help

erne
 

Luke

Well-Knwοn Мember
I only seem to have the one transmitter so I do not think that is the issue
'seem'!
Could you post a screen shot. It would be goof to 'know' rather than potentially go on a wild goose chase or you just spending your money buying another box.
 

Trev

The Dumb One
CF > Diagnostics > Mux info will tell you if you are all on the right TX as long as you know which ones you are supposed to be on.

But did you have any 800s when you had the problems and before tunefix?
 
OP
E

erne

Member
CF > Diagnostics > Mux info will tell you if you are all on the right TX as long as you know which ones you are supposed to be on.

But did you have any 800s when you had the problems and before tunefix?

No 800s before tunefix - I installed it and opened it only

upload_2016-5-15_21-35-49.png
 
OP
E

erne

Member
SMART data read from device /dev/sda
Disk Information
SMART Status PASSED
Model Family Seagate Pipeline HD 5900.2
Device Model ST3500312CS
Serial Number 9VV86MW4
LU WWN Device Id 5 000c50 03f4141cc
Firmware Version SC13
User Capacity 500,107,862,016 bytes [500 GB]
Sector Size 512 bytes logical/physical
Rotation Rate 5900 rpm
Device is In smartctl database [for details use: -P show]
ATA Version is ATA8-ACS T13/1699-D revision 4
SATA Version is SATA 2.6, 3.0 Gb/s (current: 3.0 Gb/s)
Local Time is Sun May 15 21:58:14 2016 BST
SMART support is Available - device has SMART capability.
SMART support is Enabled
Attributes
ID Name Flags Raw Value Value Worst Threshold Life Left Notes
1 Raw_Read_Error_Rate POSR-- 21158865 109 099 006 -
3 Spin_Up_Time PO---- 0 097 097 000 -
4 Start_Stop_Count -O--CK 5268 095 095 020 94% -
5 Reallocated_Sector_Ct PO--CK 0 100 100 036 100% -
7 Seek_Error_Rate POSR-- 164126212 081 060 030 -
9 Power_On_Hours -O--CK 15510 083 083 000 83% -
10 Spin_Retry_Count PO--C- 0 100 100 097 100% -
12 Power_Cycle_Count -O--CK 2634 098 098 020 98% -
184 End-to-End_Error -O--CK 0 100 100 099 -
187 Reported_Uncorrect -O--CK 0 100 100 000 -
188 Command_Timeout -O--CK 0 100 100 000 -
189 High_Fly_Writes -O-RCK 0 100 100 000 -
190 Airflow_Temperature_Cel -O---K 45 055 (45°C) 044 (56°C) 045 (55°C) In_the_past
194 Temperature_Celsius -O---K 45 045 056 000 -
195 Hardware_ECC_Recovered -O-RC- 21158865 052 041 000 -
197 Current_Pending_Sector -O--C- 0 100 100 000 -
198 Offline_Uncorrectable ----C- 0 100 100 000 -
199 UDMA_CRC_Error_Count -OSRCK 0 200 200 000 -
Self-test logs
No. Description Status Remaining When First Error LBA
 

MymsMan

Ad detector
In what way are your recordings failing?

Failure to track recording?
Lots of dropouts during recording?
Box crashing?
... ?

Do you have any custom firmware packages such as DetectAds processing recordings?
 

prpr

Well-Known Member
Nothing amiss there as far as I can see (apart from still having BBC Three (and presumably the HD version), which you should delete).
 
OP
E

erne

Member
In what way are your recordings failing?

Failure to track recording?
Lots of dropouts during recording?
Box crashing?
... ?

Do you have any custom firmware packages such as DetectAds processing recordings?

I have set up a few recordings and I will monitor what happens. As I have not used it much due to unreliability. I am not sure what/why/when it fails

I have nothing fancy installed I will gather a list and post tomorrow

Thanks all for taking the time to help me

Erne
 

Trev

The Dumb One
Why would you put (say) BBC One onto LCN1? and BBC One HD onto LCN101 etc. etc. when that's where they go by default?
 
OP
E

erne

Member
Why would you put (say) BBC One onto LCN1? and BBC One HD onto LCN101 etc. etc. when that's where they go by default?

Hi Trev

Not 100% sure what you mean. The channels are as far as I know all in the standard places. I have not altered anything
I will do a retune so as to update for channel 5HD and get rid of BBC3

Typical I have so far recording 3 things tonight and so far it has all gone smoothly. 1 Recorded plus 2 still recording. See what happens tommorrow

Erne
 
Top