• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • The forum software that supports hummy.tv has been upgraded to XenForo 2.0!

    This is a major upgrade which changes the look and feel of the forum somewhat but brings a host of improvements too. Please bear with us as we continue to tweak things and report any issues or suggestions in Site/Forum Issues.

Using more than 1 Humax box in the same room

grahamlthompson

Well-Known Member
#1
Using more than 1 Humax box in the same room

From the Hummy.org.uk site, that is now suspended: Originally posted by Barry

Multi Code function HDR remote
--------------------------------------------------------------------------------
Revealed exclusively to Hummy.org members.
If you are using more than one receiver in the same location you can change the remote control frequency so that the remote control commands do not conflict.

This is relevant to the following Satellite Products,
Foxsat HD, HDR, HDCI 5000, HDR-1000/1010/1100S, HB-1000S

Also relevant to the following Terrestrial Products,
HD/HDR-FOX T2, HDR-1800/2000T, FVP-4000T

1. Switch on your TV set and the Humax product that you wish to change the remote code.
2. Make sure that the other Humax product that you do not wish to control is in Standby or powered OFF at the mains.
3. Point the remote control towards the remote control sensor of the target receiver.
4. Press and hold the 0 and OK buttons simultaneously for 5 seconds until the PVR button on the remote stays red.
5. A message will appear on the TV screen:

"You can change the remote control mode.
Press a Numeric Key (<1> ~ <6>) to select the mode
Current mode: Mode 1."

6. Press a NUMERIC button (from 1 to 6) to select a different mode.
7. A message confirming the change of Mode will appear on screen.

A video courtesy of BlackHole can be found here

http://hummy.tv/forum/threads/using-more-than-1-humax-box-in-the-same-room.23/page-3#post-82499
 
Last edited by a moderator:
#2
In case anyone uses a Logitech Harmony One remote, it seems to be able to handle the different mode OK when you have done this . When you add the Humax PVR device, it samples the original remote and presumably detects the mode or selects the right set of infrared codes. It works for me with a FOXSAT HDR in mode 2, and a FOX T2 HDR in the default mode 1.
 
#3
Using more than 1 Humax box in the same room.

I cannot get this to work,i am following the above instructions to the letter but with no joy!
Any ideas? Thanks K.

Foxsat HDR is the model i am having the problem with.

Have also tried my Freeview HDR Fox T2 No joy with this either,any ideas?
 

af123

Administrator
Staff member
#4
Just tried this on my HD - worked fine. You need to hold the buttons down for about 5 seconds while the remote is already in PVR mode.
 
#5
Thanks have tried That for over 1 1/2 hours this evening

From right in front of the box to the other side of the room,no joy

tried yet again as suggested,no joy
 

4291

Well-Known Member
#6
I have a FOXSAT-HD and a HD-FOX T2 working in the same room using the above method. The only other reason I can think of is that it must be its own remote pointing to the box that is on. Apologies I that sounds too simple a mistake to make, but it should just work.
 

vpayne

New Member
#8
Hi,
I Tried this on my Foxsat Box and just got the Message saying it failed , have not tried it on my Fox T2 HDR , which one did you change the frequency on ?

Cheers
Vp
 

4291

Well-Known Member
#10
Hi,
I Tried this on my Foxsat Box and just got the Message saying it failed , have not tried it on my Fox T2 HDR , which one did you change the frequency on ?

Cheers
Vp
I have tried it on my FoxSatHD and it works OK, however if I do not change the mode I get the message you are seeing.
 

vpayne

New Member
#11
Mmmm did you get a prompt on the screen to change the frequency ? I didn't and of course I only got the failed message .
I did try releasing the Ok & Zero button and tried selecting a number but nothing. Am hoping some one with Both Fox T2 HDR and Foxsat HDR can advise
especially when some people above seem to have succeeded. Have asked Humax support their advice too . The Message would suggest the feature is there but why
I'm not getting the prompt to change the number and only getting the failed message I really would like to know !!
 

Black Hole

May contain traces of nut
#12
You don't need someone with both a Foxsat and an HDR-FOX, just walk it through with me on the HDR-FOX (it doesn't matter which remote you change). First kill the power to the Foxsat so there is no confusion between them (you realise you will still have to use the HDR-FOX remote for the HDR-FOX, and the Foxsat remote for the Foxsat).

With the HDR-FOX on screen, use the HDR-FOX remote and press OK and 0 simultaneously until the PVR button lights up. A message appears on the screen (from the HDR-FOX) saying press a button 1 to 6 to change control channel. Press a button between 2 and 6 to select a new channel, which will then no longer conflict with the Foxsat remote.
 
#13
I had exactly the same problem. I have tried for several weeks to get the instructions to work without success. However I finally cracked it on my Freesat machine by pressing the OK button FIRST and holding it on its own for a few seconds before then pressing the 0 button (still holding the OK button) and holding the two together for 5 seconds. Then I got the message on screen and then I was able to change the code.
 

Black Hole

May contain traces of nut
#14
Useful tip. Thanks. I have also found it a little hit and miss, but always got there in the end with persistence - if one has never succeeded, one lacks the confidence to keep trying.
 
#15
Yes I was lucky enough to see this before adding a Freeeview Foxt2 HDR to my Foxsat HDR system,so knew they would both work in the same room.Put Freeview remote to posistion 2 and yes worked first time.
Many thanks
 

Mike0001

Well-Known Member
#16
In case anyone uses a Logitech Harmony One remote, it seems to be able to handle the different mode OK when you have done this . When you add the Humax PVR device, it samples the original remote and presumably detects the mode or selects the right set of infrared codes. It works for me with a FOXSAT HDR in mode 2, and a FOX T2 HDR in the default mode 1.
It doesn't work for a Harmony Touch or the 900 series. The Touch gets none of the commands correct, after sampling a few buttons, not even the power toggle. The 900 gets some right but misses most of them. Dear me! :( It's a lot of buttons to press to restore all the functions to one of these remotes, but it does eventually work. (Apart from the OK+0 command itself.)
 
#17
Just installed BT YouView box (aka Humax DTR-T1000) and found remote also operated my Foxsat HDR (bought in 2011), and vice versa. Followed instructions above to change channel on Foxsat - fixed in a couple of minutes. BT YouView Help hadn't a clue and suggested I might need new batteries in the remote! Thanks for the brilliant post.
 
#18
i have managed to sort this on the supplied remote, but am struggling to do it on the harmony touch (HT). it looks like you cant do it on the HT, obviously if the remote channel has been changed to, say 2, on the supplied remote then the HT isnt gonna work. i've reset the remote channel to 1 and tried again using the HT, the number keypad is on screen and the OK button isnt, the number keypad normally works fine for changing channels etc so am struggling to work out why this doesnt seem to work here

back to a several remotes scattered across the coffee table, someones not gonna be happy when she gets in from her shift!!
 

cdmackay

Active Member
#20
This is easy to set up with the Harmony app (which seems to have recently replaced the web app).

In the Harmony app, go to your HT, then Your Devices, and select whichever of the Humax boxes you have set to a non-default IR mode.

Change Device Settings - Device Version - Yes, have original remote

It will then walk you through connecting the HT and learning whatever code set is in use. Mildly annoying that you can't just enter the number, but it works, regardless.

I have both a FoxSat HDR, and a HDR T2 in the same room, with Harmony Touch and also Smart Control (linked to the Touch), and it all works perfectly.

I set one Humax to IR set 2, and left the other on the default IR set 1, as per: http://hummy.tv/forum/threads/using-more-than-1-humax-box-in-the-same-room.23/