1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using 'puter as server and Hummy as client

Discussion in 'HDR-FOX T2 Freeview Recorder' started by peterpi, Oct 2, 2011.

  1. peterpi

    peterpi Member

    I think I've got the title right.

    I want to access media on my computer from the T2. I am using a program called Serviio but I can't be putting the right settings into that, because I keep getting an error message on the T2 saying "No server has been found." Is there some other DLNA network server software that I can install, or can someone tell me how to set up the one I have.

    Cheers
    Pete

    I forgot to say, I have Vista on this machine and I can FTP using IE or FileZilla client.

    I say I forgot, I actually had a cat who insisted that I give him some attention, by sitting on my keyboard. Its not easy to be concise under such circumstances.
     
  2. Wallace

    Wallace Slightly Pickled

    I use Serviio (now v0.6) on a Win7 64bit machine and my HDR picks it up no problem.

    Initially I did have a similar problem to yourself and found it to be my firewall. Maybe worth a look?
     
  3. peterpi

    peterpi Member

    I have tried stopping my firewall but still no luck.

    Here is a screen grab of the settings I have.

    Serviio Console.jpg
     
  4. Mike Somers

    Mike Somers Member

    I have my Humax streaming from Serviio and My Diskstation NAS. Serviio is 0.52 version and I have it allowed through my Eset firewall. I am running XP with SP3. Occasionaly the windows firewall and Eset firewall have been running together, I don't how and check every so often. The Hummy does not like either MKV or DTS in the films I stream, fine with DD5.1 though.
     
  5. Wallace

    Wallace Slightly Pickled

    I note that your server status is STOPPED. You do realise that the Hummy (or anything else) will not see Serviio whilst that is not running?
     

    Attached Files:

  6. peterpi

    peterpi Member

    I stopped it and re-started several times. It just happened to be stopped when I did the screen capture. But thanks anyhow, it's the type of thing that I might have overlooked.
     
  7. fenlander

    fenlander Active Member

    I take it you have defined and populated the library? I seem to recall that when I tried Serviio it took all day to finish. Also, you have turned on media sharing in Vista?
     
  8. Wallace

    Wallace Slightly Pickled

    I assumed you had done that. You have to tell Serviio what you want to share and where it resides on your PC.
     
  9. peterpi

    peterpi Member

    Well there are a couple of things for me to try there, so I'll give them a whirl when i get home. The T2 is connected to the network by ethernet, and its only when I try to use my computer as a server that I get a problem. I got a machine with XP on it and one running Windows 7, so I might give them try as well.
     
  10. ChrisDaniels

    ChrisDaniels Well-Known Member

    Windows Media Player should show up as an available server as long as you have enabled Media Sharing on your library.
    If you can get WMP to show, then serviio should show too ;)
     
  11. Black Hole

    Black Hole Felonius Gru

    I don't know if this might be useful, but when I run UPnP Inspector to rifle through the Hummy contents, it also picks up local services running in my Win7 user accounts (I don't know what they are, presumably something Win7 runs by default).

    I was thinking that UPnP Inspector might be a way to reveal services locally, so if Serviio or whatever isn't running properly it's easy to tell before you move out to the network and the Humax.
     
  12. Drutt

    Drutt Active Member

    I found dlna a right pain to get working and flakey once it was. If you're running the modified firmware I think its much better to simply share a folder on the computer, then mount it on the humax using cifs . To the humax it then just looks like a usb drive, seeking and file management work, as does saving of resume position.
     
  13. Tim Day

    Tim Day Member

    I did briefly fire up a MediaTomb UPnP server on a Linux box (Debian) and the hummy seemed to see and be able to play whatever it had to offer quite happily (well, with the exception of some of the more peculiar format video files). A Linux/Mac/BSD-world solution only. Not really what I got the hummy for, so haven't explored this area of its functionality more.