1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using two boxes at the same time

Discussion in 'HDR-FOX T2 Freeview Recorder' started by stephen ashforth, Jul 25, 2011.

  1. stephen ashforth

    stephen ashforth New Member

    I have been using a HD FOXT2 for a few months now and decided to get one of the HDR boxes as well. Obviously they use the same remote controls but having read the sticky this sounded like it should work. The new box has arrived and I tried the technique outline in the sticky but pressing the 0 and the OK simultaneously had no effect.

    Anybody tried this recently and got it to work?
  2. grahamlthompson

    grahamlthompson Well-Known Member

    Worked for me about a month ago, I have a Foxsat-hdr and HD FOX T2 in the same room.

    Changed the channel for HD FOX remote without problems.
  3. stephen ashforth

    stephen ashforth New Member

    Thanks for the reply Graham.

    I don't know what I am doing wrong then. I am not getting the red PVR button on the remote either.
  4. Brian

    Brian Administrator Staff Member

    I have just tried this with my HDR-FOX T2 remote, and it worked first time. Are you definitely pressing both buttons together?
  5. stephen ashforth

    stephen ashforth New Member

    Yes, I have tried it with 2 different remotes.

    I must be being really stupid. Are we talking about the button with the zero and the button in the middle of the directional arrows?
  6. grahamlthompson

    grahamlthompson Well-Known Member

    Yes and Yes. Make sure the pvr button lights up when you press any key forst. If not press the pvr key before following the procedure
  7. Brian

    Brian Administrator Staff Member

    Yes, that's correct.
  8. stephen ashforth

    stephen ashforth New Member

    Many thanks to Brian and Graham.

    After what seemed like a hundred attempts, I managed to get it to work.
  9. Black Hole

    Black Hole May contain traces of nut

    Took me two attempts. Nothing happened the first time, I'm sure I did it right, re-read the instructions HERE (click), tried again and it worked.