1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Well, that was scary.

Discussion in 'HDR-FOX T2 Freeview Recorder' started by Neil40, Feb 2, 2012.

  1. Neil40

    Neil40 New Member

    Thought I might have to reformat my HDD and lose 400+Gigs of recordings.
    I was watching a recorded programme whilst recording another when the screen suddenly went blank and a message appeared on the screen "this channel is encoded or not available".
    Couldn't get the recorded programme I was watching to restart either from its current position of from the beginning. Even worse, none of the other recordings would play either.
    What had happened? Had the recorded programme that I was watching had a problem and not recorded properly or was it a problem with the recording programme?
    The programme that was recording seems to have the culprit only showing as 15 mins long instead of 40 mins.
    So, something happened 15 mins into the recording, not Humax fault but why does it mean that I have to wait for that programme to stop recording, it was showing as still recording, before I was finish watching my original recording or any thing else?
    Com on Humax this needs sorting.
     
  2. Black Hole

    Black Hole Felinos Guru

    I think you had a random glitch. Don't worry about it unless it happens again.
     
  3. oijonesey

    oijonesey Hummy.tv SEO Guru

    I've had this sometimes - not that often at all and I think only on "B List" channels to coin a phrase (i.e. not the main 5 & HD flavours) but only rarely.
     
  4. MartinLiddle

    MartinLiddle Super Moderator Staff Member

    We have seen this twice in 12 months. For us the work around is to put the box into standby and then turn off the mains power, count to ten and start up again. My experience suggests that although recordings appear to be continuing when this problem occurs, they are not usable so power cycling straight away and resuming any recordings is the best course of action.
     
  5. Black Hole

    Black Hole Felinos Guru

    Perhaps it is more systemic then. Let's keep an eye on it, report any further episodes in full detail, and see if we can elucidate any pattern or cause.
     
  6. antipodean

    antipodean Member

    I had this happen over the weekend, when I put what I was playing into pause for an extended period of time.

    I used to have similar things happen with my 9200, and came to the conclusion in both cases that something screws up the play chain to a point where it cannot recover without a power cycle on the box.
     
  7. Black Hole

    Black Hole Felinos Guru

    Yes, I think I've had a crash when it's been left in pause for too long.
     
  8. Robert4583

    Robert4583 New Member

    I had a crash or should I say the system hung last night. I had two recordings running and I was watching BBC HD that had been paused so was in time lapsed mode. It happened at 9.53pm. Same or similar message as the original poster.
    This is the first time this has happened with my HDR-FOX T2 500Gb. As this is basically a linux box, is there a dump file somewhere that can be analysed?
     
  9. Black Hole

    Black Hole Felinos Guru

    How long had you paused it for?
     
  10. Neil40

    Neil40 New Member

    Yes both the recording did have to be dumped, luckily I can get the repeats, further incidents permiting. Next time, hope there isn't one, I'll know what to do. Cheers.
     
  11. Robert4583

    Robert4583 New Member

    The live broadcast that I was watching had only been paused for a couple of minutes while I was tending to the fire. The hang or crash happened about half to an hour after that.
     
  12. Black Hole

    Black Hole Felinos Guru

    Nothing very difficult then. How odd.
     
  13. Mr Jolly

    Mr Jolly New Member

    this just happened to me for the 1st time and the topic name is accurate ! ;)
    tho prob needs an addition from admin to help describe the problem :)

    co-incidentally i just finally properly filled the box... down to 326mb ! :)
    tho i do pull things off by lan too

    box was not recording
    i had put it on sky news and paused it about 2:05am
    left it for about an hour and a half
    had just got round to letting it play...
    then wanted to see something so rewound and the picture sorta froze a bit and then ended up blackscreen with op message about scrambled or not available

    tried changing channel etc the buffer wouldnt seem to buffer but live would display
    then i found this thread and recordings wouldnt play too

    standby and back and it seemed to work again i wanted to try this b4 i gave it a mains off job and it worked just going to standby
    tho additionally scary was massive sound mess but that was maybe a sync thing as tv standby/on solved that ;)

    it was v disturbing! lucky i wasnt bothered to see anything there...

    edit addition:

    AHA!

    trying to think of anything unusual i did today....
    something occurred
    today i watched a recording made sat 18th feb at ... well 6:58pm on bbc4
    (about t-34 tank, i have been playing world of tanks lately heh)
    bbc4 of course starts at 7pm
    padded recording and as most may know this leads to fun n games in the media list
    with 'broken' recording etc indicated and it sometimes asking if u really want to play it etc
    i may even have played it a couple of times experimenting with resumability which i think was compromised(just wanting to start from beginning)
    wonder if that could have caused some trouble that caught up with the box later on
     
  14. Black Hole

    Black Hole Felinos Guru

    I think the fact it was on live pause for 90 minutes was the trigger. How long had you been tuned to that channel prior? I suspect there is a bug in the handling of the live buffer wrap-around.
     
  15. RapsterUK

    RapsterUK Member

    Then it's not a problem on all boxes. I just paused mine for 1h57mins on Quest and then pressed play. It has been playing time-shifted like that for the last 2h35mins and I haven't had any problems whatsoever, including a scheduled recording taking place on BBC1HD. Which Loader Version is installed on people's machines? Mine is a7.31. (Settings>>>System>>>System Information)

    P.S. I have no idea whether the Loader Version has anything to do with this problem, just thought it may be a starting point.
     
  16. Black Hole

    Black Hole Felinos Guru

    I was hunting for a hypothesis, we have to start somewhere. Sounds like you have defeated it, but if similar happens to anyone in the future we will be alert to noting the circumstances.
     
  17. Ezra Pound

    Ezra Pound Well-Known Member

    7.31 is quite a recent change, 7.30 is much more common, Not sure what the difference is. The Loader version is not changed in a normal HDF software update
     
  18. brianmt

    brianmt Member

    Neil you seem to have a lot of stuff on your machine. Maybe you're just getting short of space. I have this problem at work a lot if the available space is below 10/15 %.
    So for a 500gb machine 100gb as a buffer, I would have thought 350/360 gb of stuff absolute max.
    By the way I've also experienced odd ball hummy foibles , last night would't let me change to a channel said it was unavailable, as if I was using both tuners. I wasn't I was recording one channel BBC3, only way I could change to the channel I wanted was to stop the recording and restarting the recording it then the hummy behaved itself !!!
     
  19. Robert4583

    Robert4583 New Member

    Last night while watching a HD recording of the F1 and recording BBC1 HD and C4 HD we lost our picture with the 'scrambled etc' message. It wasn't until after 10pm when the recordings had supposedly finished that I found that they had failed and stopped recording after eight minutes. At the time I found I could watch live tv but not watch any recordings. A power reset sorted it. (200GB free space on the 500GB drive)

    So there is a bug but I am not sure that it is reproducable. Last time the box froze and I was not able to switch channels, plus I was watching delayed live tv and not a recording as in this last case.

    Is there a way to take a memory dump that we could send off to Humax which could help them to diagnose this problem?
     
  20. freestyle_gus

    freestyle_gus Member

    I've had this a couple of times when watching and recording where at least one of the channels is HD content, like you say I've never been able to intentionally reproduce it and stopping the recordings and rebooting sorted it out.