1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.02.07 issues

Discussion in 'HDR-FOX T2 Freeview Recorder' started by framedtoo, Feb 12, 2011.

  1. framedtoo

    framedtoo Member

    I've had a problem streaming, looks like that was an isolated case though.

    the audio levels seem to be different again, keep having to adjust my AV receiver since the last update
     
  2. Ian Gibson

    Ian Gibson New Member

    There seems to be serious problems with audio levels on the Humax HDR Fox T2, even when you put it up to max volume. I have two Freeview HD receivers and the other one doesn't have any problem at all with sound levels.
     
  3. Brian

    Brian Administrator Staff Member

    What are these serious problems with audio levels?:confused:, and what is your other Freeview HD receiver?
     
  4. Karl Harrison

    Karl Harrison New Member

    I would be interested in an info on what the audio problems are - mine has been a distinct lisping of words on many channels - worse on things I already recorded. I am going to contact Humax but don't expect to much. I will also reload previous release to see if that restores the sound. It is very wierd.
    Thanks for any advise if anyone has some.
     
  5. Karl Harrison

    Karl Harrison New Member

    I have reinstalled the previous version and all sounds as it should. So email to Humax is on its way
     
  6. framedtoo

    framedtoo Member

    its not a serious problem. audio levels change when swapping from HD to SD and vice versa.

    was sort before .07 update, now its back, dont think its as bad, but still annoying
     
  7. Greecian

    Greecian Member

    I've noticed with all three of the Humax boxes I've owned (8000, 9300 & HDR Fox T2) that the sound level is always lower than that of my Sony TV. I have always run the Humax volume levels flat out and adjusted the TV volume up & down with the TV remote. The quality of sound on the HDR Fox T2 is no worse than that of the older boxes or that of the TV except that it is lower than the 9300 (I no longer have the 8000). The box is connected with an HDMI lead. Mind you, the quality of sound on the Sony TV is nothing to write home about. I do sometimes (depending on the programme) run the sound through a Yamaha 5.1 Dolby surround system. I have not experienced any lisping of words with the Fox T2 (yet) using the TV speakers or the Yamaha either on live TV or on a recording. However, the centre sound channel was 'missing' after some commercial breaks on a C4 HD Dolby recording but this has not happened since the new version.

    Edit:- On the Fox T2 the volume is lower on HD than SD channels.

    Gerry
     
  8. Brian

    Brian Administrator Staff Member

    I only have the HD channels tuned into my boxes, so don't have this problem.:D
     
  9. framedtoo

    framedtoo Member

    i had problems deleting watched programmes off the hard drive.

    i was cleaning up the hard drive( im sure its only me that does it), and noticed some wouldn't delete, they where HD files (not had problems with SD files yet).

    thought they where locked, they weren't. started to think of file/hard drive problems.

    so decided to see if one of the files would play, it did, option where the standard, resume, play from start, delete ect.

    it played from resume but it was at the end of the file.

    i then tried to delete, no success.

    i then tried play from start, started to play has i would expect, so stopped it.

    tried deleting again, it worked.

    conclusion:- bug from last update (i think, just covering myself)

    so anyone having problem deleting, make sure its at the start of the programme, then try deleting it.

    did notice you can only delete 2 at a time
     
  10. I emailed Humax Support with the SD/HD level difference issue. They replied pretty much straight away saying that they had to revert to the previous difference due to the problems with audio drop-out on HD audio streams. I note that my box will not switch-on from standby if it is recording. It's fine once its finished! Really annoying as it didn't do that prior to 1.02.07

    The TV Portal looks useful though, only tried iPlayer but it worked.

    John
     
  11. framedtoo

    framedtoo Member

    The TV Portal looks useful though, only tried iPlayer but it worked.

    had 1 lock up on beta .03 but never happened after that.

    using portal a lot at the moment (normal TV c**p).

    really slow though, could be good when as like PC (fast)
     
  12. framedtoo

    framedtoo Member


    not limited to HD files, same problem with SD files.

    not sure why its happening, but all the files seem to be the kids files, it may be something they are doing
     
  13. framedtoo

    framedtoo Member

    happened again today out of 5 simpsons files 3HD 2SD, only able to select 1 of the SD files to delete

    the rest i had to play from start and stop, then they would delete
     
  14. framedtoo

    framedtoo Member

    i've had a thought (my lad is 6, so try to think the same, NO that should be easy comments please)

    when i watch something, i stop it and then look for something else to watch

    he's got his own folder where i put his programmes, it maybe when he's finished watching something, instead of stopping it he just go's to his folder and starts playing something else.

    when i get chance i'll give it a go, post the results.
     
  15. framedtoo

    framedtoo Member

    thats not it, so i decided to delete the four files anyway

    this time though when i deleted the files it went like this

    first file, play from start. then stopped it, when i went to delete though only options where sort and rename (which is the problem in the first place)

    i then tried the second file doing the same has the first, this time though when i went to delete, it let me delete it, so i when back to the first file, again only sort or rename available, i then did the third & the fourth files and after the play from start and then stop process, they deleted

    went back to the first again, this time it deleted.
     
  16. bixieupnorth

    bixieupnorth Member

    i've seen the same thing, cant remember the exact situation but couldnt delete manually or using opt+
     
  17. framedtoo

    framedtoo Member

    i've managed to recreate it, its as i suspected, i just did it wrong

    play a file, skip to near the end, without stopping it, start another programme (the files i used where in the same folder, it may do the same over different folders). repeat a few times.

    you should now have some files that wont delete until you use the process as previously described
     
  18. Brian

    Brian Administrator Staff Member

    These files probably won't delete because the box thinks that they are still playing, and therefore can't delete them.
     
  19. framedtoo

    framedtoo Member

    i know, but it never happened on the previous version, as far as i know, so its a bug introduced since the last update
     
  20. Brian

    Brian Administrator Staff Member

    It has also been reported with previous versions that you couldn't delete a recording that was still playing, so I do not see it as a bug, just a behaviour characteristic.:)

    You will have to learn to stop playback of a recorded programme before starting another one playing.:D