Customised HDF file released

switched t2 off, removed ext hard drive usb from rear
downloaded custom cf, the top one from the list here http://wiki.hummy.tv/wiki/Firmware_Downloads no need to unzip as its hdf file already
renamed it by cutting and pasting
copied to formatted fat32 memory stick
eject memory stick
insert same into front usb port
press standby button
wait and wait while it downloads new firmware
get download successful message
remove usb and press standby again

switch off unit once its booted up, read paper for five mins

switch unit on
use custom portal to watch a bit of we'll take manhatten
recheck the ip address

go to computer

type ip address into address bar, no http just the ip numbers 192.168.x.x in my case

get that bloody screen again

scream!!
type this!
 
checked my network

says hdr foxt2 media server and tversity media server

is this what you'd expect to see?
only other things there are my router and my pc
 
tried to play some of the recordings on t2 via wmp but it doesnt seem to want to play any of them, with following message

player might not support the file type or the codec used to compress the file

could this be part of my problem?
 

xyz321

Well-Known Member
Weird problem, are you able to telnet into the box? If so please type the following commands and post the results:

Code:
ps -w
 
cat /tmp/modinit.log
 

Sam Widges

Active Member
Bixieupnorth - what packages are you running? It sounds like something is wiping files out of /mod, which is what happened to me when there was an obscure bug in something else (now thankfully long fixed).
 

Sam Widges

Active Member
Telnet and packages are like taking your car to a local independent garage, rather than the main dealer. They may not follow the prescribed process, but it will save you a lot of money and you have the option of learning a lot more about doing it yourself. Come on in, the water's lovely :cool:

Alternatively, it's like taking the red pill in "The Matrix", but that's a different story...
 

Black Hole

May contain traces of nut
no idea what either of you are talking about sorry, telnet, packages, wtf??!!
If you don't know about packages, what are you doing trying to install the custom software? Do yourself a favour and get up to speed on the basics. NEW READERS START HERE is a good place to start, find it near the top of the forum listing.

To continue Sam's analogy, you do need to know the working end of a spanner before you do a home oil change.
 
only doing it cos you lot made it seem so easy and useful, it seemed like childs play and didnt look like i'd need to do anything complicated!! i can drive a car, thats all i need to know, and the address of a garage!!

i'll leave it alone, it works well enough, thanks for yr help
 

Black Hole

May contain traces of nut
It is easy ..ish, unless something goes wrong. Presuming nothing goes wrong, you can do everything you need to (avoiding the more "experimental" stuff) with a manual firmware update and a web browser. Most people find nothing does go wrong as long as they stick to the tried and tested add-ons.

If something goes wrong you can either restore to standard and try again (fingers crossed), break out the tool kit and try to fix it (with guidance from the Forum - there's no official help!), or restore to standard and give up.
 
yeah i see that, but when i cant even get the webif to work then i've hit the buffers!!

i've done exactly what it says on the tin, after that i dont understand anything more complex, so i'm gonna quit while i've still got a box that i love dearly and rarely lets me down!

cheers again
 
Not sure if this might help, have you tried another web browser (Firefox, Google Chrome, Safari)?

I sometimes find IE is not the nicest browser to use!
 
i only use firefox, but i tried IE for the sake of installing this, it was the one that enabled me to see the files on ftp, whatever that is??
 
so i've got the latest custom firmware and dont intend going any further, should i uninstall this at any point or is it safe to leave as is?
 

Ezra Pound

Well-Known Member
so i've got the latest custom firmware and dont intend going any further, should i uninstall this at any point or is it safe to leave as is?

If you don't install any of the packages in the Custom Firmware you are very unlikely to see any difference to the Standard Firmware, If you have an interest in finding out what some of these things do or are curious about Telnet, FTP etc. have a look at the WiKi notes page CLICK HERE
 

xyz321

Well-Known Member
Before you give up I would recommend looking at the telnet section of the Wiki page in the previous post. After you have made a telnet connection follow af123's suggestion by typing in:
Code:
opkg update && opkg install webif --force-reinstall
This should attempt a manual install of the webif. If that doesn't fix it someone on here should be able to help you further.

PS. It's not you, it's probably an obscure bug in the installation routines.
 
Top