Film Names have disappeared, replaced by synopsis

urbhobbit

New Member
Read the 'quick start guide' including the:
"Retuning the standard HD/HDR-FOX loses your current recording schedule, but the custom software automatically backs it up and allows you to restore it after the retune."
Installed the Custom Software and proceeded to re-tune the HDR, and sure enough all my schedule disappeared! No automatic backup!.
Connected the HDR to router with cable and downloaded some packages I guessed might be interesting.
Second mistake! I have folders on the HDR name 001 Films, 002 Comedy etc.
My folder named "001 FILMS" has been deleted and the films are now spread all over and worse still the names have disappeared and synopsis (film descriptions) have taken their place.
It definitely is not clear that no amount of repeated installing (perhaps 20 times, using 6 different USB sticks, all of which worked) of customized firmware produces anything on the TV screen.
Only once connected to the internet is a very clever interface possible (not as implied directly on screen using the remote).
Have now backed up mostly reinstated schedule which alone is great (pity you guys are not looking at the AC Ryan Playon-HD).
Very happy now despite the problems, can anyone throw any light as to why Film descriptions are showing instead of the film Title.
 

Ezra Pound

Well-Known Member
urbhobbit : No automatic Backup
Web-If >> Scheduled Events >> [Scroll to bottom of screen] >> Backup / Restore Scheduled Events should show something like the PICTURE here.

Not sure what's happening with file re-naming, have you used Dedup option? or the Auto Dedup option? as both of these options will attempt to re-name recordings
 
OP
U

urbhobbit

New Member
Haven't used Dedup but I notice in that in Browse Media files, Media Details the Title next to the thumbnail has been replaced by the first line of the synopsis.

Even more impressive, I have just updated the names of the films in Media Browser on the laptop, dead easy compared to doing it with the remote, and the names have updated on the HDR without re-booting.
Must have been something I did during the learning process.
Anyhow thanks for the quick reply.
I'm impressed, will be testing the file copy next, expect more questions no doubt. ;)
 

Black Hole

May contain traces of nut
The automatic backup occurs daily, so either you didn't allow enough time for one to be taken, or you haven't realised you need to restore the schedule manually from the backup after you have retuned. One can also force a manual backup at any time.
 
OP
U

urbhobbit

New Member
I did read everything I could get my hands on so to speak, but there is a lot to take on board.
I wonder if a step by step guide by a newbie would be useful.
I had for instance seen that USB stick can be a problem, hence endless attempts to install.
If I had understood right from the start that nothing appears on the TV screen until a Web connection is established it would definitely have saved some grief.
Having said that a steep learning curve sometimes hurts but is worth it in the end.
I have had Humax from the 40GB X 2, 80GB, 9000T and finally the HDR.
The 9000T is still connected as a spare and all controlled by a Marantz RC 5400.
The only annoying thing over the years has been the wipe out of the schedule every time there is a channel change or update.
That is now sorted.
 

Ezra Pound

Well-Known Member
I did read everything I could get my hands on so to speak, but there is a lot to take on board.
I wonder if a step by step guide by a newbie would be useful.
Did you see the guide HERE
urbhobbit : If I had understood right from the start that nothing appears on the TV screen until a Web connection is established it would definitely have saved some grief.
Not sure what you mean, the Humax doesn't need a web connection before displaying on the TV screen
 
OP
U

urbhobbit

New Member
I don't know how to reply without sounding off.
Do you get the impression from my post that I think that I can only use the Humax with a web connection?
No, I mean the web-if screen that's on the PC, I thought that same type of thing would appear on the TV from the Humax.
I don't get the web-if type screen or any other evidence of anything to indicate that it's on the HDR.
 

Ezra Pound

Well-Known Member
urbhobbit : I think you need to explain yourself more clearly, the Web Interface, that you access from a P.C., displays on the P.C., At no time does it display to the TV Screen. The only exception is an experimental Custom TV portal page which is not working fully
 
OP
U

urbhobbit

New Member
Yes that is what was totally unclear.
It was the nicesplice-magic-folders that is causing the name change. I have deleted and reinstalled it and it has done the same again. So it has gone, it is dead, it is no more.
Would have been nice to delete those awful adds, but I do have almost a thousand films on my PlayonHD to watch so not all is lost!
Once again the most important thing for me was the future backup of schedules, the rest is just way above my head.
I need step by step instructions, handholding.
Shan't bother you again, although if you need a PC building or a house building, or saving when you have a heart attack I'm your man.
 

af123

Administrator
Staff member
It was the nicesplice-magic-folders that is causing the name change. I have deleted and reinstalled it and it has done the same again. So it has gone, it is dead, it is no more.
Strange - that package shouldn't have caused the symptoms you saw. Did you install one called flatten by any chance? That would have removed your folders and moved everything to the top (which is its purpose) but still shouldn't have changed the names to synopsis.
 
OP
U

urbhobbit

New Member
I may have installed flatten.
But once I had renamed the films correctly I reinstalled 'nicesplice-magic-folders' and the same thing happened again.
I've done it twice more since (installed & removed) with exactly the same result.

It's all becoming a bit irrelevant, as I am unable to connect to the HDR at all.
All afternoon it worked yesterday, hard wired to my router.
I've ordered the dongle from Play.com (Trixes WiFi Wireless USB Adapter Fast 150MBPS) as listed on FAQ's............................
Gone for 2 minutes..............Back again
I have just checked to see if the HDR was still connected to the internet. I had disconnected the cable to the router last night.
It was not so I re established the connection using manual this time instead of DHCP, as I see that the IP address of the HDR has changed. I hope this stops the changing IP.
Once the adapter is connected the thing will always be on. The only time the HDR is switched off is due to power cuts, which we have quite often.
So many questions, I did have a look at FAQ's again.
Thanks for any help!
 

Ezra Pound

Well-Known Member
af123's enquiry about flatten was in connection with files being moved e.g. flatten moves files out of folders, however, it won't be the cause of the re-naming, Dedup will rename, hence the enquiry about it. There are two ways to stop your router changing the Humax's IP address, one is obviously Manually setting an IP for the Humax, a lot of routers will also allow you to set it up so that when it gets a DHCP request from a device, that it looks up the device's MAC address and always allocates the same IP address to it, that way the Humax is set to DHCP but will always get the same IP allocated. On my router this is called DHCP Fixed Hosts

DHCP-Fixed-Hosts.png
 
OP
U

urbhobbit

New Member
Thanks Ezra Pound for info and quick reply.
I'll try that, but doing the manual setting of IP appears to have worked.
Just tried downloading a couple of progs from BBC iPlayer, (downloads in about a 1/4 of the watching time) another Excellent feature.
I think I must have done something else, because I notice a couple of folders (empty ones) are missing as well.
 
OP
U

urbhobbit

New Member
Done that Black Hole, thanks.
In my router it seems to be called "Lan Clients",if I got it right...:D

More worrying is that my HDR has been restarting randomly since yesterday, loosing recordings half way through.
I don't know if I should seek to solve that here or should look elsewhere and then start a new topic
 

Ezra Pound

Well-Known Member
More worrying is that my HDR has been restarting randomly since yesterday, loosing recordings half way through.
I don't know if I should seek to solve that here or should look elsewhere and then start a new topic
Have a look at the Random Reboots thread HERE, are you running Twonky ver. 7 ?
 
OP
U

urbhobbit

New Member
No, not even the 1953 version ;)
Diagnostics show the below crashes since yesterday if this tells you anything?
I have removed MediaTomb and switched off sharing on the Humax.
I'll disconnect the web cable if crashes still continue as advised on 'Random Reboots'.
I was looking for 'random restarts' not reboots?

>>> Contents of /mod/tmp/crash.log 1.73 KiB
Humax crashed at Mon Aug 5 12:35:37 GMT 2013 - Uptime: 6780
Humax crashed at Mon Aug 5 15:42:47 GMT 2013 - Uptime: 10383
Humax crashed at Mon Aug 5 15:59:58 GMT 2013 - Uptime: 1007
Humax crashed at Mon Aug 5 16:17:15 GMT 2013 - Uptime: 1013
Humax crashed at Mon Aug 5 16:34:24 GMT 2013 - Uptime: 1005
Humax crashed at Mon Aug 5 16:51:35 GMT 2013 - Uptime: 1007
Humax crashed at Mon Aug 5 17:08:44 GMT 2013 - Uptime: 1005
Humax crashed at Mon Aug 5 17:25:56 GMT 2013 - Uptime: 1008
Humax crashed at Mon Aug 5 17:43:05 GMT 2013 - Uptime: 1005
Humax crashed at Mon Aug 5 18:00:16 GMT 2013 - Uptime: 1008
Humax crashed at Mon Aug 5 18:17:33 GMT 2013 - Uptime: 1012
Humax crashed at Mon Aug 5 19:10:57 GMT 2013 - Uptime: 3180
Humax crashed at Mon Aug 5 19:28:11 GMT 2013 - Uptime: 1009
Humax crashed at Mon Aug 5 19:45:31 GMT 2013 - Uptime: 1016
Humax crashed at Mon Aug 5 20:02:57 GMT 2013 - Uptime: 1021
Humax crashed at Mon Aug 5 20:21:28 GMT 2013 - Uptime: 1087
Humax crashed at Mon Aug 5 20:39:53 GMT 2013 - Uptime: 1081
Humax crashed at Mon Aug 5 20:57:24 GMT 2013 - Uptime: 1028
Humax crashed at Mon Aug 5 21:43:07 GMT 2013 - Uptime: 2718
Humax crashed at Mon Aug 5 22:00:47 GMT 2013 - Uptime: 1035
Humax crashed at Mon Aug 5 22:18:05 GMT 2013 - Uptime: 1014
Humax crashed at Mon Aug 5 22:36:41 GMT 2013 - Uptime: 1091
Humax crashed at Mon Aug 5 22:54:37 GMT 2013 - Uptime: 1052
Humax crashed at Tue Aug 6 17:07:11 GMT 2013 - Uptime: 2594
Humax crashed at Tue Aug 6 17:45:43 GMT 2013 - Uptime: 2288
Humax crashed at Tue Aug 6 18:03:29 GMT 2013 - Uptime: 1043
Humax crashed at Tue Aug 6 18:21:17 GMT 2013 - Uptime: 1044
 

Ezra Pound

Well-Known Member
Reboots and restarts are the same thing as far as I can see. With only a few exceptions the 'up-time' is 16-17 Minutes, it looks like some automatic process is getting into trouble
 
OP
U

urbhobbit

New Member
It's now Wednesday am and no more crashes since I removed MediaTomb & switched of sharing, neither of which I need, I think?
I suppose as it says in Quick Start, if you don't know what it is you probably don't need it.
 
Top