Harmony 650 help please.

Trev

The Dumb One
I've just bought a Harmony 650 and of course have a problem with my Foxsat and fox T2. The Logitech software set them both to the same codes but I have set the T2 to control set 2. To save me hours of searching, has anyone any ideas how I can set the Harmony to Humax control set 2 without going through the learning process?
 

Wallace

Traveler 34122
I spent quite some time with my Harmony 785 learning the codes for Mode2. I am not aware of any way around using the learning facility. Having said that, Mode2 codes (or quite a few) should be in their database now.
 

gomezz

Well-Known Member
Did not the Logitech software on your computer invite you to log on to access their central database?
 
OP
Trev

Trev

The Dumb One
Yes, but it seems like you can only search by make/model which didn't give me any alternative for the T2, nor a list that I could look at.
Have done programming by the copy method from the genuine remote. What a bore that is, especially if you don't know what all the buttons do on it. I suppose RTFM might have helped there though. Yet another Trev fail:frantic:
 

gomezz

Well-Known Member
I was able to download both the first and second codesets to my 555 to control my Youview and Foxsat HDR. A couple of years ago now so not sure how.
 
OP
Trev

Trev

The Dumb One
The only 'database' that I can find is their 'Compatibility' one, which of course says that the T2 is compatible. Can't find one that lists the device so that I could chose different codesets.
 

Black Hole

May contain traces of nut
How are you setting up your Harmony, Trev? From what I remember (subject to correction) when I have done this, the MyHarmony (or whatever it is called) PC app gives you up to four handsets to configure, and you pull in a configuration set from the device list held on line. Is that what you are doing?
 
OP
Trev

Trev

The Dumb One
Yes, that's the way I did it. But the only config file for the T2 seems to be the bog standard one which conflicts with the Foxsat. I changed the code set of the T2 to codeset 2 to avoid the conflict on the genuine remote control handsets (just for you BH:)) but can't find any other codeset for the T2 on the harmony database as you don't seem to be able to browse for what you want.
 

af123

Administrator
Staff member
Last time I set up a harmony handset, the application asked me if I had the original remote and then asked me to press a button.. I assumed at the time that it was checking which mode my old control was using. I fairly sure that was a 555. Maybe they don't do that any more : (
 

af123

Administrator
Staff member
Just tried adding another Humax to my 300 via MyHarmony and got this:



If you don't see this with your 650 I'd drop a line through to their support team to see if they can help. They were quite good last time I contacted them.
 
OP
Trev

Trev

The Dumb One
Ta. I'll have another look in a mo. (HWMBO has just asked for a coffee, so you know where my priorities lie).
I'll report back with my findings.
Coffee made. Added another device as you suggested. Fished around and paid really good attention this time and of course found the page above. Did what it said and remote now works on both the one I just set up V quickly and the one that took for ever this morning.;)
Thanks af123. Moral(n) of the story? Not only RTFM, but also pay attention when doing stuff.
Yet another Trev fail.:oops:
 
Last edited:

Mike2

Scrat
We have been here before! It only works is some other user has input all the codes for your mode correctly. As recently as a few months ago, the set I wanted was incorrect and I had to learn the whole lot. The process in the picture worked, but didn't produce the correct setup.

Trev, you was lucky, someone, possibly me, got there first! When Logitech first set up MyHarmony they (a) didn't even know that some Humax remotes had 6 control sets, and (b) hadn't a clue what the others might be, apart from set 1. I set up 6 Humax T2s with completely bogus sets 2 to 6 and they entered their database. The only keys that worked correctly in 2--6 were the ones their setup procedure requested, all the others were Mode 1. I intended to complete them all, but fell out of love with the Harmony Touch I had been given to review. I have only recently returned to it, and now use it regularly, since two Harmony 900s suffered premature death-by-software when being updated. (Plus, there are one or two keys on some units that are irrelevant to others, eg, an internet button makes no sense on a Foxsat.)

On a similar topic, does anyone else use the smart hub? Ours regularly falls asleep. I didn't notice at first because our 1000S was showing very similar symptoms, and still occasionally does, ie, complete unresponsiveness. However, when it is the 1000S, its display goes almost blank and you have to power cycle it. When it is the hub, nothing responds, none of the units from any manufacturer, except to the Off button on the remote, which they all obey. On starting the activity again, all functions are restored. Strange indeed!
 
Top