• The forum software that supports hummy.tv has been upgraded to XenForo 2.1!

    This upgrade brings a number of improvements including the ability to bookmark posts to come back to later. Please bear with us as we continue to tweak things and open a new thread for any questions, issues or suggestions in Site/Forum Issues.

HD volume problems

C

Chips

Hi,

Does anyone know what would cause this issue on a HDR-FOX T2?

When watching any HD channel you cannot change the volume. The volume graphic goes up and down but it has no effect.
Have to change to volume on the TV instead.

Any ideas?

Thanks

Chips
 

gomezz

Well-Known Member
That is the way it is designed to work. The HDR volume control only affect the analogue audio signal.
 
OP
C

Chips

Well that's odd, because this problem is happening on my father's Freeview HDR-FOX T2, but mine doesn't have the same issue!
 
OP
C

Chips

No directly through the HDMI cable.

Would an audio optical cable effect it?
 
OP
C

Chips

No freeview HDR, I'll have to check it he is using the opticle, but I am 99% sure he isn't.
 

parish

Member
FWIW, I set the HDR volume to max and use the TV volume control. That way you only have one thing setting the volume.
 

framedtoo

Member
No freeview HDR, I'll have to check it he is using the opticle, but I am 99% sure he isn't.
cant control the vol. if it optical, it didn't work on the 9200 either, but has the remote can control other av equip, it is better than 9200. no more looking for other remotes,. yeah
 

gomezz

Well-Known Member
Apologies for any confusion. My AV amp is so old HDMI was not even a twinkle in its daddy's eye and only has optical / co-ax digital audio connections.
 

Brian

Administrator
Staff member
Apologies for any confusion. My AV amp is so old HDMI was not even a twinkle in its daddy's eye and only has optical / co-ax digital audio connections.
So are you saying that the volume control on the HDR has no effect when you are listening via the optical output? and is this still the same if you have Menu > Settings > Preferences > Audio > Digital Audio Output set to Stereo?
 
Top